Search Results - Antionline Forums - Maximum Security for a Connected World

Search:

Type: Posts; User: saint-francis; Keyword(s):

Search: Search took 0.01 seconds.

  1. Replies
    31
    Views
    2,550

    So I started using the other nic. I disabled the...

    So I started using the other nic. I disabled the one I was using before ( the one built into the MB). According to the device manager it is an Intel 8255x-based pci ethernet adapter (10/100). The...
  2. Replies
    31
    Views
    2,550

    So I reset the modem. I haven't touched it in any...

    So I reset the modem. I haven't touched it in any way accept to connect to the isp. No go. The pc is connected to the router via ethernet and doesn't have a wireless nic so I switched things up by...
  3. Replies
    31
    Views
    2,550

    Alright. Bytewrangler, I tried all of the...

    Alright.

    Bytewrangler, I tried all of the commands you suggested. I am still experiencing the problem.
    Attached is the new screen shot.

    Thank you very much. :)
  4. Replies
    31
    Views
    2,550

    Ok bytewrangler, "obtain dns server addresses...

    Ok bytewrangler, "obtain dns server addresses automatically" is selected. "DNS Server addresses in order of use" is empty.
  5. Replies
    31
    Views
    2,550

    Hmmmm. Can't copy from the command prompt. So I...

    Hmmmm. Can't copy from the command prompt. So I have enclosed a screen shot of it.
  6. Replies
    31
    Views
    2,550

    ok. tried to disable outpost under options;...

    ok. tried to disable outpost under options; didn't work. Tried winsock xp fix and then tcpip xp repair; didn't work. and it does appear as though firefox is making connections. My router does have a...
  7. Replies
    31
    Views
    2,550

    Thanks for the advice shag devil but it didn't...

    Thanks for the advice shag devil but it didn't work either. Firefox just says "waiting for ....".

    BTW, outpost says that firefox is using internal port 1046. Isn't it supposed to use port 80?
  8. Replies
    31
    Views
    2,550

    Wel I tried looking under file but all that I...

    Wel I tried looking under file but all that I found was "always on top" and "exit". I actually couldn't find any thing about a new configuration.
  9. Replies
    31
    Views
    2,550

    Outpost firewall version 1.0.1817.1645

    Outpost firewall version 1.0.1817.1645
  10. Replies
    31
    Views
    2,550

    IE just gives me a blank screen and says "website...

    IE just gives me a blank screen and says "website found. Waiting for reply" and it will just sit there as long as I let it.
  11. Replies
    31
    Views
    2,550

    I only have one firewall running that I am aware...

    I only have one firewall running that I am aware of. Windows XP firewall is definately turned off. I had za running, but I experienced the aforementioned problem, so I uninstalled it. It was then...
  12. Replies
    31
    Views
    2,550

    Don't know bytewrangler. The page wouldn't load...

    Don't know bytewrangler. The page wouldn't load for me. I have tried it multiple times.

    :confused:

    I seem to be making a lot of those faces recently.
  13. Replies
    31
    Views
    2,550

    net2infinity, possibly the weirdest occurrence in...

    net2infinity, possibly the weirdest occurrence in this whole situation is that neither za or outpost asked me what to do when I ran ie or firefox. On both I manually set both browsers as fully...
  14. Replies
    31
    Views
    2,550

    firewall configuration.

    Ok I know that this probably seems like a naive question but, I am having trouble getting my firewall to work. I tried using zonealarm and it would allow all connections to the Internet except for...
Results 1 to 14 of 14

 Security News

     Patches

       Security Trends

         How-To

           Buying Guides