Search Results - Antionline Forums - Maximum Security for a Connected World

Search:

Type: Posts; User: tiger_r_; Keyword(s):

Search: Search took 0.02 seconds.

  1. Replies
    6
    Views
    828

    That's probably one of the Internet worms looking...

    That's probably one of the Internet worms looking for an unpatched IIS server (Commonly Code Red). If you use UNIX, you don't have to worry about these log entries as they don't affect Apache, if you...
  2. Replies
    21
    Views
    1,705

    That's probably a bug with the forum itself, the...

    That's probably a bug with the forum itself, the guy was offensive from the beginning. He always posts lame posts and threats. I replied to his post asking him to stop posting such a stupid things....
  3. Replies
    21
    Views
    1,705

    That's probably a bug with the forum itself, the...

    That's probably a bug with the forum itself, the guy was offensive from the beginning. He always posts lame posts and threats. I replied to his post asking him to stop posting such a stupid things....
  4. Replies
    21
    Views
    1,705

    I got my password stolen

    Ok, I am a member of a HTML enabled discussion forum. Someone managed to steal my password and wrote in my behalf bad phrases that slightly damaged my reputation. Luckily, I was able to restore my...
  5. Replies
    21
    Views
    1,705

    I got my password stolen

    Ok, I am a member of a HTML enabled discussion forum. Someone managed to steal my password and wrote in my behalf bad phrases that slightly damaged my reputation. Luckily, I was able to restore my...
  6. Replies
    5
    Views
    820

    Thank you all guys for your feedbacks. I...

    Thank you all guys for your feedbacks.

    I upgraded to PHP-Nuke 5.6 yesterday, and fixed the security hole in private messages.

    Now I donít have to worry about script kiddies :)
  7. Replies
    5
    Views
    820

    Thanks a lot micael, This is my source: ...

    Thanks a lot micael,

    This is my source:
    http://www.isecurelabs.com/article.php?sid=230

    My site is still vulnerable, and I want this bug to be fixed, but it seems to me that they don't supply...
  8. Replies
    5
    Views
    820

    PHP-Nuke Security

    Hello,

    I heard that a new phpnuke vulnerability has been discovered, which allows the attacker to embed malicious JavaScript code in the private messages that execute XSS attack. So that when the...
  9. Replies
    5
    Views
    826

    Yes thank you RiOtEr it's a lot easier, the MySQL...

    Yes thank you RiOtEr it's a lot easier, the MySQL RPMs are built on a RedHat 6.2 but should work on other versions of Linux that support rpm and use glibc.
  10. Replies
    5
    Views
    826

    Thanks a lot iNViCTuS, I had tried an alternative...

    Thanks a lot iNViCTuS, I had tried an alternative installation method using tar.gz source files as follows:

    # gunzip -c mysql-3.23.33.tar.gz | tar xvf -
    # cd mysql-3.23.33
    # ./configure...
  11. Replies
    5
    Views
    826

    Problem installing MySQL

    Hello,

    I am trying to install MySQL, Apache, and PHP on my Red Hat Linux 6.1 box, I downloaded all tar.gz sources to a temp directory '/tmp/download'. Now I am trying to execute 'make' from the...
Results 1 to 11 of 11

 Security News

     Patches

       Security Trends

         How-To

           Buying Guides