Which IPSO is installed on the Nokia ? I think you might need version 4.0 or 4.1 for R61. In my believe Checkpoint Pro/Express will do for you. Normally you would not install SmartCenter on the...