Bug on front page, Avatar image
Results 1 to 3 of 3

Thread: Bug on front page, Avatar image

  1. #1
    Old-Fogey:Addicts founder Terr's Avatar
    Join Date
    Aug 2001
    Location
    Seattle, WA
    Posts
    2,007

    Bug on front page, Avatar image

    When I log in, on the front page I get presented the 'no avatar selected' graphic (http://images.antionline.com/aoimages/noavatar.gif) even though I have already picked one of the default selection avatars. I tried clicking on the image in order to reselect my avatar, and even though it POSTS correctly in the forums, the front page image is still the same placeholder.

    BTW, Regarding customizable avatar/logos, thanks, you sneaky pretend-you're-not-gonna-answer-and-then-do-it administrator!
    [HvC]Terr: L33T Technical Proficiency
    Share on Google+

  2. #2
    Old-Fogey:Addicts founder Terr's Avatar
    Join Date
    Aug 2001
    Location
    Seattle, WA
    Posts
    2,007

    Forget it....

    Dear lord that was fast. Either that or my browser just went wonky. I loaded up antionline.com and Tadaa, it was fixed. Weird, because I reloaded several times before. Ah well, never mind.
    [HvC]Terr: L33T Technical Proficiency
    Share on Google+

  3. #3
    Banned
    Join Date
    Jul 2001
    Posts
    1,100
    Greetings:

    Yeah, I fixed that problem shortly after I added the feature. Thanks for the heads up.
    Share on Google+

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •  

 Security News

     Patches

       Security Trends

         How-To

           Buying Guides