HELP! please urgent
Results 1 to 8 of 8

Thread: HELP! please urgent

  1. #1
    Member
    Join Date
    Oct 2001
    Posts
    48

    HELP! please urgent

    Hi gang..well here goes..someone decided that my puter needed to be reformatted..so they did it remotely..wasnt that nice of them..so i reloaded and i cannot get winbloze98 to accept my graphics adapter..it just says nope u got a standard vga adapter now i wouldnt care except it only displays 8 or 16 colours..that's it not even 256 let alone my 32bit..i have tried changing the adapter and i have tried updating the driver it tells me the best adapther is already installed and does not give me a choice of overiding it. I have removed the adapter a couple of times and that is not working either...please help

    mike m
    greyhairedwolf@shaw.ca
    Mike M aka greyhairedwolf
    ----------------------------------------------
    Eight Words The Wiccan Rede Fulfills
    \"An it harm none do what you will\"
    ----------------------------------------------
    A mind is like a parachute it only works
    WHEN OPEN
    Share on Google+

  2. #2
    Senior Member
    Join Date
    Aug 2001
    Posts
    356
    its been a while sence ive done this in 98 but i think you should be able to open the properties and do "change video driver" or something similar...then "list all devices" not "list compatible devices" and choose one that fits your card. it SHOULD let you pick any one you want...just be carefull not to pick the wrong one.
    -8-

    There are 10 types of people in this world: those who understand binary, and those who dont.
    Share on Google+

  3. #3
    Senior Member
    Join Date
    Oct 2001
    Posts
    752
    If you're running the default VGA driver, your maximum will ALWAYS be 16 colors. I won't get into the gritty details about that though. Do you know what kind of video device you have? Is it a separate card, or on the motherboard? If you know the manufacturer of your video device, you will probably be able to download drivers for it from the company's website. Not all drivers are included with Windows. You could also look through all your software disks to see if you have a disk for it. It's pretty much guaranteed to have drivers. You can also do this if you don't know the make and model of your video device. It might jog your memory.
    Share on Google+

  4. #4
    Just a Virtualized Geek MrLinus's Avatar
    Join Date
    Sep 2001
    Location
    Redondo Beach, CA
    Posts
    7,324

    Talking

    Hey Greyhairedwolf,

    Some thoughts or idears to try:

    - remove the device from device manager
    - reboot (yes, MS's response for everything)
    - wait til it detects the card and install using manufacturer's drivers rather than win98.

    - if you have to boot into safe mode (one easy way to do this is to enable the start up menu by going to Start -> Run -> msconfig. Click on the advanced button on the first tab).

    Hope that helps. BTW, what kind of card is it?
    Share on Google+

  5. #5
    Senior Member
    Join Date
    Sep 2001
    Posts
    800
    I have had a problem like that once.
    If none of the others worked try this. The way that Ifixed it was that I started over again and reinstalled. I think that it might be a messed up install.
    Hope that helped
    [gloworange]\"A hacker is someone who has a passion for technology, someone who is possessed by a desire to figure out how things work.\" [/gloworange]
    Share on Google+

  6. #6
    Senior Member
    Join Date
    Aug 2001
    Posts
    118

    Well......

    Best way is to crack your case open and see if you are running onboard or a video card. If it is onboard then look for the chip which should state the manufacturer as well as a string of numbers and/or letters. Once you have that just go to www.driverguide.com and login:

    User: Drivers
    Pass: All

    and look up the string and 95% of the time you find what you need.

    Other scenario is to find out what type of card you have and go to the makers website some more common ones are www.nvidia.com , www.ati.com , and www.3dfx.com . After you have obtained the correct drivers (most video drivers come packaged in an .exe) just run the setup then restart your pc (which you will be prompted to do anyway). After your box is restarted right-click on 'My Computer" then go to 'Properties' then check your video adapters and remove the non-specific ones then restart again and it should (if my lame explination works correctly) fix the problem.
    Risk everything, or gain nothing.
    Share on Google+

  7. #7
    Senior Member tripstone's Avatar
    Join Date
    Sep 2001
    Location
    Bemidji, Minnesota
    Posts
    228

    Im going with Ms Mittens on this one...

    try deleting the occurence of the default adapter in the device manager...reboot...F8 on startup if ya wanna boot into safe-mode...or if not whatever...install "your" driver! Not the one provided with windows...but I am guessing you already tokk these measures...so other than that I have no clue...
    You can kiss my 127.0.0.1


    I\'m a loser baby...so why doncha kill me?
    Share on Google+

  8. #8
    Senior Member faust's Avatar
    Join Date
    Oct 2001
    Location
    Chicagoland/Murphysboro
    Posts
    105
    I had same problem. Results from either not using correct install. i.e. Some cards require install BEFORE inserting new card. Or that you allow Windows to accept it as standard and then do the install from your install cd.


    Easiest way is to swap out 32bit card with pci or ? basic video card to reset windows. Consult the manual for the install procedure. Swap out video cards and Windows should see the new hardware.

    Method 2 is to force the upgrading of drivers. Windows will say its not recommended, but it will allow it...
    J
    Share on Google+

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •