This is really strange
Results 1 to 10 of 10

Thread: This is really strange

  1. #1
    Senior Member tripstone's Avatar
    Join Date
    Sep 2001
    Location
    Bemidji, Minnesota
    Posts
    228

    This is really strange

    I installed linux on a puter, went through with no problems...until I rebboted...it just scrolled a bunch of 0's and 1's as if though it were talking to me in binary....what could be the problem???
    You can kiss my 127.0.0.1


    I\'m a loser baby...so why doncha kill me?
    Share on Google+

  2. #2
    I'd just re-install it...If @ first you don't succeed...try and try again!
    Share on Google+

  3. #3
    Junior Member
    Join Date
    Nov 2001
    Posts
    11

    Post

    I have seen that when lilo is not loaded correctly, what linux has reported at times is that LILO is residing after the 1024th cylinder or something like that, and yes to fix that i had to re-install and made sure that the /boot partition was at the very beginning of my partition table.
    I think i'm right heh =) if not someone plz correct me
    A+ Cert. Computer Technician
    Share on Google+

  4. #4
    Member
    Join Date
    Sep 2001
    Posts
    61
    I wouldn't know, I go through hell running Windows ME, I don't know if I want to go thru the hassel of installing a more stable OS
    --It\'s all good... (Except for Windows ME)--
    Share on Google+

  5. #5
    Member
    Join Date
    Oct 2001
    Posts
    90
    I suggest you learn a second language, something the computer does not understand, so when it speaks to you in binary, you speak to it in Swahili for example.. It will not understand you and will want to compromise with you in speaking in a single language.... Hope this helped..

    =]:
    ~zѰFF~

    Elen sila lumenn omentielvo..
    Share on Google+

  6. #6
    Member
    Join Date
    Sep 2001
    Posts
    67
    Could be an alien in u're computer! Some ET trying to get in touch with u thru' computer!
    Share on Google+

  7. #7
    Senior Member
    Join Date
    Nov 2001
    Posts
    185

    Re: LILO speaking Swahili.. I mean Binary

    I would try booting the system with your LILO boot disk, if it boots up fine, just re-install LILO and reboot.

    If the LILO boot disk gets you the same `screen de jour', then definitely re-install. No sense fighting a hosed install for months, especially if you don't have any important data on the system yet.
    Know this..., you may not by thyself in pride claim the Mantle of Wizardry; that way lies only Bogosity without End.

    Rather must you Become, and Become, and Become, until Hackers respect thy Power, and other Wizards hail thee as a Brother or Sister in Wisdom, and you wake up and realize that the Mantle hath lain unknown upon thy Shoulders since you knew not when.

    Share on Google+

  8. #8
    Hi mom!
    Join Date
    Aug 2001
    Posts
    1,103
    Hmm.... what's "phone home", binary?
    Share on Google+

  9. #9
    Junior Member
    Join Date
    Nov 2001
    Posts
    5
    phone home(lower case) in hex, using ascii:
    70 68 6F 6E 65 20 68 6F 6D 65
    and in binary
    01110000 01101000 01101111 01101110 01100101
    00100000 01101000 01101111 01101101 01100101
    Share on Google+

  10. #10
    have you tried re-formating the mbr?? this might be it may not be
    what distro of linux is this and what install pack??
    01010111 01101001 01110010 01100101 01100100
    Share on Google+

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •  

 Security News

     Patches

       Security Trends

         How-To

           Buying Guides