Blank Pages
Page 1 of 3 123 LastLast
Results 1 to 10 of 26

Thread: Blank Pages

  1. #1
    Member
    Join Date
    Sep 2001
    Posts
    41

    Blank Pages

    Is anyone else getting this? This is happening frequently. Server is (seemingly) randomly returning the following, on the main page, and on several forum pages, in lieu of the actual content:

    <!DOCTYPE HTML PUBLIC "-//W3C//DTD HTML 4.0 Transitional//EN">
    <HTML><HEAD>
    <META http-equiv=Content-Type content="text/html; charset=windows-1252"></HEAD>
    <BODY></BODY></HTML>
    Share on Google+

  2. #2
    Senior Member
    Join Date
    Sep 2001
    Posts
    800
    Sometimes when I try opening a thread or goto main page it does that. I just keep refreshing the screen until they finally pop up
    [gloworange]\"A hacker is someone who has a passion for technology, someone who is possessed by a desire to figure out how things work.\" [/gloworange]
    Share on Google+

  3. #3
    Hi mom!
    Join Date
    Aug 2001
    Posts
    1,103
    Yeah, happened to me to, about half an hour ago ... reloaded a couple of times, works perfectly now...

    I think JP tripped over the wrong cable or something.
    Share on Google+

  4. #4
    Member
    Join Date
    Oct 2001
    Posts
    66

    Hasn't happend to me

    It hasn't happened to me boy.
    But, just refresh a couple of times and you got it.
    \"The best place to find a helping hand is at the end of your own arm...
    Share on Google+

  5. #5
    Senior Member
    Join Date
    Sep 2001
    Posts
    429
    You click refresh three times, shut your eyes, keep your fingers crossed in case the news re-apears on the home page, if not, you'll probably see the page you wanted to anyway.

    J.
    [glowpurple]manually editing your config files can break them. If this happens, you get to keep both pieces. [/glowpurple]
    Share on Google+

  6. #6
    Senior Member
    Join Date
    Jul 2001
    Location
    USA
    Posts
    355
    I'm glad I'm not the only one that happened to me all day today
    \"SI JE PUIS\"
    Share on Google+

  7. #7
    Senior Member
    Join Date
    Jul 2001
    Location
    USA
    Posts
    355
    One other thing what browser were you useing when you got blank pages?? I don't get them with netscape but I do whith explorer..(4 different computers 2 different types of connections)
    \"SI JE PUIS\"
    Share on Google+

  8. #8
    Senior Member
    Join Date
    Oct 2001
    Posts
    193
    I often get blank pages between the hours of 3 to 5 PM ESP time. Odd...I just assume that it is peak hours, but that may not have anything to do with it. Peace.
    [shadow]Prepare ship for ludicrous speed![/shadow]
    Share on Google+

  9. #9
    Senior Member
    Join Date
    Sep 2001
    Posts
    831
    Ahhh, the accursed blank pages.. I get them an awful lot.. in fact, I got one when I tried to view this thread..... I was just putting it down to a problem with my craptastic computer......

    maybe I should stop blaming my computer for everything that goes wrong...

    nobody likes me.. stoopid computer...
    Share on Google+

  10. #10
    Banned
    Join Date
    Aug 2001
    Posts
    34
    I never get that. Curently I'm using IE 5.0 Maybe something with your browser.
    Share on Google+

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •