I'm Newbie to Linux
Results 1 to 4 of 4

Thread: I'm Newbie to Linux

  1. #1
    I'd rather be fishing DjM's Avatar
    Join Date
    Aug 2001
    Location
    The Great White North
    Posts
    1,867

    I'm Newbie to Linux

    As the subject line says, I am a newbie to Linux. I just installed Red Hat 7.2 on my Compaq Armada M300 and I am having a bit of a problem. Now while this isn't really a security problem, people here seem to have some pretty good knowledge of Linux so I was hoping someone might have the answer. Now the problem, the mice don't seem to play well together under Linux, while I have the laptop docked both mice (onboard & external) work fine. As soon as I undock, the onboard mouse goes for a walk.
    Any help or suggestions is greatly appreciated.

    Thanks
    Share on Google+

  2. #2
    Senior Member
    Join Date
    Sep 2001
    Posts
    412
    Any experience i've had with linux on laptops (which isn't much) the onboard mouse has worked fine with /dev/psaux in your XF86Config file - maybe this will help http://www.cnbc.cmu.edu/~plaut/m300/
    Share on Google+

  3. #3
    I'd rather be fishing DjM's Avatar
    Join Date
    Aug 2001
    Location
    The Great White North
    Posts
    1,867
    Been there, tried that, didn't work.

    Thanks anyways.

    Share on Google+

  4. #4
    I'd rather be fishing DjM's Avatar
    Join Date
    Aug 2001
    Location
    The Great White North
    Posts
    1,867
    Thread Closed.

    I got both mice to work (docked & undocked) by using the driver for "Logitech MouseMan+/FirstMouse+ (PS2)" (whatever the hell that is).

    Thanks
    Share on Google+

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •