Linux RedHat 7
Results 1 to 4 of 4

Thread: Linux RedHat 7

  1. #1
    Senior Member
    Join Date
    Sep 2001
    Posts
    111

    Linux RedHat 7

    hello everyone

    today i riinstalled linux redhat 7
    everything is up again except the mouse
    Linux installed the right driver about the mouse but i can see only a white box instead of the pointer of the mouse.
    Somebody know something about this????
    Any help will be appriciated
    bye
    If God had intended
    Man to program,
    we would be born
    with serial I/O ports.
    Share on Google+

  2. #2
    Senior Member
    Join Date
    Oct 2001
    Posts
    293
    it's a typical linux problem... the solution is in their manual somewhere.... sorry i can't remember it.... but it seem to recall it being about some screen refreshrate setting somewhere.
    zion1459
    Visit: http://www.cpc-net.org
    \"Software is like sex: it\'s better when it\'s free.\" -Linus Torvalds
    Share on Google+

  3. #3
    Senior Member
    Join Date
    Sep 2001
    Posts
    412
    Look for the line "sw_cursor" near the end of your xf86 config file - it may be commented out - uncomment it.
    If thats not it, it could be a problem with your xfree86 version - do you have both a XF86Config file and a XF86Config_4 file?
    Share on Google+

  4. #4
    Senior Member
    Join Date
    Sep 2001
    Posts
    111
    hello
    thanks to you
    i resolved it
    bye
    If God had intended
    Man to program,
    we would be born
    with serial I/O ports.
    Share on Google+

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •