Would be so kind to help me with a Computer problem
Results 1 to 7 of 7

Thread: Would be so kind to help me with a Computer problem

  1. #1
    Shmoo
    Guest

    Would be so kind to help me with a Computer problem

    Everything is fine except for when I install something that

    requires me to restart. When I restart the WindowsME splash

    screen comes up, but then it switches to a DOS mode and it says

    stuff like "could not update %1 %2" and "1%-2%". I tried system

    restoration, but it didnt seem to work. Most of all it's affecting

    how I update my virus scan definitions and I'm 3 behind

    I really don't feel like having the computer guy to come and fix it

    again. So if you know or think you could help, just do so and I'll

    love you for ever.
    Share on Google+

  2. #2

    Talking

    Well I am going to make this as easy as possible...the best thing for you to do is this...go to Microsoft.com website and look for the "support" menu and then find the available help that you need. I believe that the anti-virus that you are using could be conflicting your installations. One thing to do is disable your anti-virus program until after you install your programs so then when you restart your computer you will not have any problems. By the way...are you using Norton Anti-virus? If you are just make sure that you are using the correct verision for Windows ME because all of the Norton Anti-Virus varies from system to system. And make sure that you keep up with the virus def files. You can easily download the up-to-date virus defs from the website that supplied the anti-virus software. I hope you resolve your problem.
    Share on Google+

  3. #3
    Senior Member
    Join Date
    Sep 2001
    Posts
    145
    Hi Schmoo!


    I agree with Mr._Unforgiven's reply. Btw, what anti-virus are you using? If you're using Norton, there have been instances (based from personal experience) that an error occurs upon machine boot-up. Better be in safe mode and uninstall it. It is also possible that your virus definition is corrupted or wasn't updated.


    Hope this helps


    "I expect to pass through this life but once. Therefore, if there be any kindess I can show, or any good thing I can do for another human being, let me do it now, for I shall not pass this way again.".....William Penn
    Share on Google+

  4. #4
    Senior Member
    Join Date
    Nov 2001
    Posts
    257
    Well, your first problem is windows ME... I'd advise making sure you have all the updates available from microsoft and disable your antivirus while you install applications.
    Share on Google+

  5. #5
    Senior Member
    Join Date
    Sep 2001
    Posts
    831
    hey Shmoo...

    I'm still looking into the problems, but I still haven't been able to replicate the problem on the ME box I have access to, so I can't really figure out what is going on......

    P.S. McAfee is just plain bad!!! I'd switch to something else...

    I'll keep trying tonite, but unfortunately, I only have access to the ME box till tommorow midday... the person wants it back..

    *wonders if he shouldn't have trashed the system*

    Also, the advice provided above, although some of it aimed at a different AV Scanner, is very goood....
    Antivirus scanners just love screwing up installs by not letting a change happen....

    -Matty_Cross
    \"Isn\'t sanity just a one trick pony anyway? I mean, all you get is one trick. Rational Thinking.
    But when you\'re good and crazy, hehe, the skies the limit!!\"
    Share on Google+

  6. #6
    Senior Member
    Join Date
    Sep 2001
    Posts
    534
    i agree with matty ...
    if u ask me for an operating system then i would suggest u
    win98 as i experienced pretty bad events with ME ...
    i was having ME previously..on my system...and it has a very fragile
    "HIMEM.SYS" so be careful ....
    and as far as antivirus are concerned....i recommand....norton's is
    the best....

    ...intruder...
    Share on Google+

  7. #7
    Shmoo
    Guest

    Exclamation

    I first noticed the problem when I downloaded Directx8.1 from the windowsupdate page. Ive never had any problems with windows 3.1, 98; only ME. As far as I'm concerned I just might update to WinXP and while I'm at the store pick up a copy or Norton. Oh, and several people asked me what certain files on my system were holding, so here they are:

    Autoexec.bat:

    C:\>cd C:\

    C:\>type autoexec.bat
    SET PATH=C:\WINDOWS;C:\WINDOWS\COMMAND
    SET PROMPT=$p$g
    SET TEMP=C:\WINDOWS\TEMP
    SET TMP=C:\WINDOWS\TEMP
    SET COMSPEC=C:\WINDOWS\COMMAND.COM
    SET windir=C:\WINDOWS
    SET winbootdir=C:\WINDOWS

    C:\>

    Autoexec.nai:
    C:\>type autoexec.nai
    SET windir=C:\WINDOWS
    SET winbootdir=C:\WINDOWS
    SET COMSPEC=C:\WINDOWS\COMMAND.COM
    SET PROMPT=$p$g
    SET TEMP=C:\WINDOWS\TEMP
    SET TMP=C:\WINDOWS\TEMP
    SET PATH=C:\WINDOWS;C:\WINDOWS\COMMAND;C:\PROGRA~1\DELL\RESOLU~1\COMMON\BIN;C:\P
    ROGRA~1\DELL\RESOLU~1\COMMON\BIN

    C:\>
    Share on Google+

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •  

 Security News

     Patches

       Security Trends

         How-To

           Buying Guides