Windoze 2000
Results 1 to 7 of 7

Thread: Windoze 2000

  1. #1
    Senior Member
    Join Date
    Nov 2001
    Posts
    127

    Windoze 2000

    I just got a pc with win2000 installed but the refresh rate is too high. I got into safe mode and wasn't sure where to go to make changes. What do you think?
    sandwich.
    Share on Google+

  2. #2
    Senior Member
    Join Date
    Jul 2001
    Posts
    461
    I assume you mean the refresh rate for your monitor if you dont, please disregard this....

    go to

    Start>Settings>Controll Panel>Display

    Settings tab,

    Advanced button

    Monitor tab.

    you can change refresh rates there...

    or alternatively, skip the first set of steps by opening the display properties by right clicking on a blank area of the desktop and selecting properties.
    Share on Google+

  3. #3
    Senior Member
    Join Date
    Nov 2001
    Posts
    127
    i tried that in safe mode since I get a black screen during normal boot. Safe mode won't letme make permanent changes for display in the desktop/properies menu. I was thinking a step-by-step confirmation startup may work if I disable the video drivers. I havn't tried it yet. If that doesn't work are there any other options anyone can think of short of usina a monitor with a higher scan rate?
    sandwich.
    Share on Google+

  4. #4
    Fastest Thing Alive s0nIc's Avatar
    Join Date
    Sep 2001
    Location
    Sydney
    Posts
    1,584

    Cool

    what do you mean by refresh rate? the monitor?? where da thinga majig is waving??
    Share on Google+

  5. #5
    Senior Member
    Join Date
    Jul 2001
    Posts
    461
    Maybe you can edit the registry to set the refresh rate by running regedit in safe mode, and going to

    HKEY_LOCAL_MACHINE
    system
    CurrentControlSet
    Services

    then find the folder for you video card...

    perhaps in there there will be a key you can modify...

    Good Luck,

    IchNiSan
    Share on Google+

  6. #6
    hey cyberbob...i had this exact problem a few days ago when i ****ed up my voodoo 5 drivers and the refresh rate was set too high...I booted into safe mode then changed my refresh rate, but the default was <unknown> and i changed it to adapter default, but it didnt work. I also got my other 17" monitor (was using 15) because it supports higher refresh rates, but still no luck.

    get the latest drivers for your vid card and put them somewheres safe on the hard drive.

    in safe mode right click on my computer ->manage

    in the MMC go to device manager, then look at your display adapter and monitor. uninstall both, and reboot.

    now HOPEFULLY it wont just automatically find the adapter and monitor when you reboot(it did on mine) and install the drivers. this can mean 1 of two things:

    1) go into the display adapter panel and click on driver....UPDATE DRIVER. then specify a location ont he hard drive where you stored your video drivers.

    2) you had the same problem as me, and update STILL didnt work. delete the drivers it automatically finds and installs when you boot up that way it looks for them...and doesnt find them doesnt take a einstein to figure that out...then you specify the location.

    hope this helps...as i really suck at explaining things....and if all else fails...kick the bastard!! it wont do anything good for the PC, but youll feel better
    Share on Google+

  7. #7
    by the way..check the HCL (hardware compatibility list) for win2k. its on the windows website

    and its on the CD in the X:\support folder
    X:\ is your cd rom drive letter (but its slightly outdated)

    if the vid card is on list on MSN site - youre screwed

    if the vid card is on the list on the cd - check MS site...you still have a chance..good luck
    Share on Google+

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •