dragon agents
Results 1 to 5 of 5

Thread: dragon agents

  1. #1
    Senior Member
    Join Date
    Dec 2001
    Posts
    1,193

    Unhappy dragon agents

    network security wizards HIDS agent for nt/2000 is giving us a hassles on hyphenation for host names.


    anyone have input on the fix?
    Trappedagainbyperfectlogic.
    Share on Google+

  2. #2
    Junior Member
    Join Date
    Jul 2001
    Posts
    11

    just an idea

    I'm not sure why the hyphens are causing errors, but you could try using underscores_instead_of_hyphens. I know that doesn't solve the problem strictly speaking, but it'll get the job done.
    Share on Google+

  3. #3
    Senior Member
    Join Date
    Dec 2001
    Posts
    1,193

    Post

    actually tried that too and it in fact, does not work. NSW says they are aware if issue but they have been aware (really?) for some months now.
    Trappedagainbyperfectlogic.
    Share on Google+

  4. #4
    Junior Member
    Join Date
    Jul 2001
    Posts
    11
    hmm, go fig; that was my only idea, sorry. I'd be interested to hear if / when they come up with a solution or workaround for that issue.
    Share on Google+

  5. #5
    Senior Member
    Join Date
    Jan 2002
    Posts
    458
    Yeah...using an _ will definately not work because it is not recognized as a valid DNS names. The hyphen should work. It sounds like it is an application specific problem, and unfortunately, you might not be able to do anything until the vendors has a fix
    Share on Google+

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •