'Your Account' bug
Results 1 to 9 of 9

Thread: 'Your Account' bug

  1. #1
    Banned
    Join Date
    Oct 2001
    Posts
    1,463

    'Your Account' bug

    When you log into AntiOnline theres a part of the frame on the right that tells you how many posts/new forums were created for me the number stays at

    1-25-2002 10:49 PM
    828 New Threads
    2333 new posts... Is this a bug?
    Ive included a screen shot
    Share on Google+

  2. #2
    Senior since the 3 dot era
    Join Date
    Nov 2001
    Posts
    1,540

    Re:

    Yep, those figures seem not always to be right.

    In Opera you can choose to clean cookies and cache at exit, if you do that you will not have that prob.
    Share on Google+

  3. #3
    Banned
    Join Date
    Oct 2001
    Posts
    1,463
    Im not using Opera, though.... Im using IE6
    Share on Google+

  4. #4
    Senior Member
    Join Date
    Jan 2002
    Posts
    682
    not sure if this is related but i think there might be some cookie probs...none of the threads i've started or replied to in the last day or so are showing up in my subscribed threads in the User Control Panel

    using ie 5.5

    (and yes i have refreshed...)
    I used to be With IT. But then they changed what IT was. Now what I'm with isn't IT, and what's IT seems scary and weird." - Abe Simpson
    Share on Google+

  5. #5
    Priapistic Monk KorpDeath's Avatar
    Join Date
    Dec 2001
    Posts
    2,628
    Originally posted by ac1dsp3ctrum
    Im not using Opera, though.... Im using IE6
    hint....hint.....hint.....psst use Opera. It's nice.
    Mankind have a great aversion to intellectual labor; but even supposing knowledge to be easily attainable, more people would be content to be ignorant than would take even a little trouble to acquire it.
    - Samuel Johnson
    Share on Google+

  6. #6
    Senior Member
    Join Date
    Dec 2001
    Posts
    884
    Opera is good...use it.
    Share on Google+

  7. #7
    Senior Member
    Join Date
    Sep 2001
    Posts
    800
    Originally posted by zigar
    not sure if this is related but i think there might be some cookie probs...none of the threads i've started or replied to in the last day or so are showing up in my subscribed threads in the User Control Panel

    using ie 5.5

    (and yes i have refreshed...)
    To subscribe to a thread you need to click the link at the bottom of the page that says "Receive updates to this thread ". That will add it to your subscribed threads. I think thats what you were looking for.
    [gloworange]\"A hacker is someone who has a passion for technology, someone who is possessed by a desire to figure out how things work.\" [/gloworange]
    Share on Google+

  8. #8
    Senior Member
    Join Date
    Jan 2002
    Posts
    682
    thx...ya...i know that part...but i <think> that if you start a thread ...it's supposed to be automatically added to yer subscriptions....used to happen...now it's not...but did turn off email notification about the same time as this started to happen so...wonder if that did somethin...hmmm...off to check...
    I used to be With IT. But then they changed what IT was. Now what I'm with isn't IT, and what's IT seems scary and weird." - Abe Simpson
    Share on Google+

  9. #9
    Banned
    Join Date
    Jul 2001
    Posts
    1,100
    Greetings All:

    Keep in mind, the There have been 0 new threads and 0 new posts since your last visit! also includes posts to the usenet newsgroups, which is why, at times, the number can be rather large.
    Share on Google+

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •