Win95-98 compatibility
Results 1 to 5 of 5

Thread: Win95-98 compatibility

  1. #1
    Senior Member
    Join Date
    Nov 2001
    Posts
    127

    Question Win95-98 compatibility

    Hello everyone. I have a problem, or maybe I'm just an idiot. I have a Asante FH208P powered hub connecting a win 98 machine and a 95 machine and also a network printer with a NIC card. I can't get the two PCs to recognize each other. I know the connections are good as are the IP, Gateway, and Subnet settings. Is there an update or anything I need or do I just have a bad hub? Thanks for the help.
    sandwich.
    Share on Google+

  2. #2
    Senior Member
    Join Date
    Jan 2002
    Posts
    883

    Question Protocals

    Right click on the Network Neighborhood icon and select properties. Now what services do you have installed? Depending on what protocals you have, you may need to have Netbui or IPX running. The main thing though. Is this a hub or a managed switch. If it is a hub just run winipconfig and release then renew your IP on each machine. Also you did not say. Are you using the windows ICS. If so drop it and get a freeware proxy server to run on the host machine. As well, are using a modem to dial up or do you have cable or dsl? You may have to change the network bindings under tcp/ip. So post what you have:
    1 Protocols under "Network Neighborhood"? (ie... tcp/ip, ipx etc...)
    2 Dial up, DSL, or Cable?
    3 Host machine Bindings?
    4 Client machine Bindings?
    5 Hub or managed switch?
    6 Windows ICS or proxy server running?
    7 Settings in Winipconfig?
    The COOKIE TUX lives!!!!
    Windows NT crashed,I am the Blue Screen of Death.
    No one hears your screams.

    Share on Google+

  3. #3
    Senior Member
    Join Date
    Aug 2001
    Posts
    118

    Indeed

    What {PP}Apocalypse is true. One protocol that must be installed for the computers to talk to each other through a hub must be IPX/SPX. Right click on Network Neighbourhood -> Properties. On the screen that pops up choose Install and choose Microsoft -> IPX/SPX. Once that is installed highlight it on the list and choose Properties and make sure the box that say 'I want to enable NetBios over IPX/SPX' is checked. Also make sure you have 'File and Print Sharing' enabled and make sure they are on the same Workgroup under the Identification tab. Once you have all that together reboot both the PC's and rock it out.
    Risk everything, or gain nothing.
    Share on Google+

  4. #4
    Hi mom!
    Join Date
    Aug 2001
    Posts
    1,103
    To make sure you connected everything as it should, use the commandline tool ping - for example, to see if you can find a computer using 192.168.0.2 from any other computer, type ping 192.168.0.2 from the other computer... Furthermore, check if you're using the uplink port, maybe that's where the problems are. Do you see lights flashing on the hub whenever you put in the cables?
    I wish to express my gratitude to the people of Italy. Thank you for inventing pizza.
    Share on Google+

  5. #5
    Senior Member
    Join Date
    Sep 2001
    Posts
    111
    hello
    just check the workgroup of two computers
    right click in network neghbourhood go to properties and then to
    identification and see the workgroups of the two computers
    and then see the option "file and printer sharing"
    add client for microsoft network too

    give us more detail if you want more help

    bye
    If God had intended
    Man to program,
    we would be born
    with serial I/O ports.
    Share on Google+

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •