AO webisite offline - Page 2
Page 2 of 2 FirstFirst 12
Results 11 to 15 of 15

Thread: AO webisite offline

  1. #11
    Priapistic Monk KorpDeath's Avatar
    Join Date
    Dec 2001
    Posts
    2,628
    I should've quoted you again cause it seems to upset you.
    Mankind have a great aversion to intellectual labor; but even supposing knowledge to be easily attainable, more people would be content to be ignorant than would take even a little trouble to acquire it.
    - Samuel Johnson
    Share on Google+

  2. #12
    Banned
    Join Date
    Dec 2001
    Posts
    400
    Originally posted by KorpDeath
    I should've quoted you again cause it seems to upset you.
    No Korp what upsets me is insults hurled before you even let me explain what I was trying to say...thats why I said SHEESH
    Share on Google+

  3. #13
    Priapistic Monk KorpDeath's Avatar
    Join Date
    Dec 2001
    Posts
    2,628
    Who insulted who?

    Maybe I missed something.......let me go back and look.....................nope I don't see an insult. And I was joking, anyway. SO you STFU and SHEEESH!!!!!!!
    Mankind have a great aversion to intellectual labor; but even supposing knowledge to be easily attainable, more people would be content to be ignorant than would take even a little trouble to acquire it.
    - Samuel Johnson
    Share on Google+

  4. #14
    Senior Member
    Join Date
    Jan 2002
    Posts
    206
    I'm just glad AO is back, I run out of nails to bite. The cats are wont be able to claw me for a while, thats for sure.

    So what was the trouble JP?

    Share on Google+

  5. #15
    Banned
    Join Date
    Jul 2001
    Posts
    1,100
    Greetings All:

    Well, I have NO idea how in the hell such an innocent thread turned into flame fodder, but I don't like it! So chitlens, behave yourselves!

    As for the site. We went down due to some database problems, not due to ddos. Basically the site shut itself down because of some strange database connects, the database thinking that it was being hacked. In reality, it shut itself down, several times, due to new features that I added without updating the strings in one of our database monitoring programs

    Sooooo, I went through and updated everything that needed updated (i think), and it shouldn't happen again (i hope).

    I'm closing this thread since the issue has been explained.
    Share on Google+

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •  

 Security News

     Patches

       Security Trends

         How-To

           Buying Guides