please I need help
Results 1 to 4 of 4

Thread: please I need help

  1. #1
    Senior Member
    Join Date
    Sep 2001
    Posts
    111

    please I need help

    hello to you all

    I have a winnt 4.0 with exchange server ,and wins installed
    I have problems with Internet Mail Service and Wins
    have anyone of you any idea about the connection between WINS and Internet Mail Service?

    Both of this services wont start .
    the error code for wins is number 2
    I tried reinstall wins but still it wont functions.

    Any help will be appreciated
    If God had intended
    Man to program,
    we would be born
    with serial I/O ports.
    Share on Google+

  2. #2
    Banned
    Join Date
    Oct 2001
    Posts
    1,463
    OK.. Try uninstalling both Internet Mail Service and WINS... Then install just WINS... It should work... Then after that install Internet Mail Service with minimal componets.. It should work
    Share on Google+

  3. #3
    Senior Member
    Join Date
    Sep 2001
    Posts
    111
    it is impossible for me to uninstall internet mail service (due to a lot of data and other reasons).

    can IMS(internet mail server ) start without the wins service installed on the server ?????

    thanks for your answers
    If God had intended
    Man to program,
    we would be born
    with serial I/O ports.
    Share on Google+

  4. #4
    Banned
    Join Date
    Oct 2001
    Posts
    1,463
    OK.. Then try uninstalling WINS as a WinNT Service... Then try to run IMS
    Share on Google+

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •  

 Security News

     Patches

       Security Trends

         How-To

           Buying Guides