IE vulnerable again
Results 1 to 4 of 4

Thread: IE vulnerable again

  1. #1

    Wink IE vulnerable again

    GFI has recently discovered a security flaw within Internet Explorer which allows a malicious user to run arbitary code on a target machine as it attempts to view a website or an HTML email. The problem is exploited by embedding a VBA code within a Access database file (.mdb) within an Outlook Express email file or Multipart HTML (mht) file.

    Link for this Proof of concept Exploit is here.

    Read more at www.xatrix.org

  2. #2

  3. #3
    TechieChick
    Guest

    Patches

    You'll find the patches here.

    These are the patches from Microsoft for IE 5.0, 5.5 and 6.0.

  4. #4
    "It is also
    important to apply the patch distributed by Microsoft."-Yes it is patched.

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •  

 Security News

     Patches

       Security Trends

         How-To

           Buying Guides