Opera and Sygate Firewall problem
Results 1 to 4 of 4

Thread: Opera and Sygate Firewall problem

  1. #1
    Senior Member
    Join Date
    Aug 2001
    Location
    Pittsburgh
    Posts
    153

    Question Opera and Sygate Firewall problem

    Ok I recently installed Sygate firewall. I granted opera access. It didn't work properly so I exited the firewall and still had the same problem. In example I would go to AO and it will start to load. Then it would say looking up host name images.antionline.com and my speed would rapidly drop. I have tried reinstalling opera, after uninstalling opera I would delete every thing that had to do with opera in my registry. I also would delete the config files etc. that were left over. On my firewall I created an accept all rule but to no avail. I deleted my firewall also. Do anyone have any suggestions so I can get my browser working properly again. Thanks in advance.

  2. #2
    PHP/PostgreSQL guy
    Join Date
    Dec 2001
    Posts
    1,164
    I don't think Sygate is your problem. Reason being: I have Opera 6.0 with Sygate Personal Firewall PRO with Opera granted access and remembered the access and never had any problems. I do see the decline in speed but that might be bandwidth-throttling on AO's side. I have very rarely had a 'Can't connect remote server' or a timeout or whatnot.
    We the willing, led by the unknowing, have been doing the impossible for the ungrateful. We have done so much with so little for so long that we are now qualified to do just about anything with almost nothing.

  3. #3
    Senior Member
    Join Date
    Aug 2001
    Location
    Pittsburgh
    Posts
    153
    I'm not really sure what the problem is but other browsers work. And it's not just AO it's every site that I have this problem on. Now I have to use IE bah! I've never heard of this problem before and it's starting to drive me nuts. Maybe my computer really was sent from hell...

  4. #4
    Priapistic Monk KorpDeath's Avatar
    Join Date
    Dec 2001
    Posts
    2,628
    Sounds like your OS is pooched. What OS are you running?
    Mankind have a great aversion to intellectual labor; but even supposing knowledge to be easily attainable, more people would be content to be ignorant than would take even a little trouble to acquire it.
    - Samuel Johnson

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •