M$ 2/11 security updates
Results 1 to 4 of 4

Thread: M$ 2/11 security updates

  1. #1
    Senior Member
    Join Date
    Feb 2002
    Posts
    253

    Question M$ 2/11 security updates

    I recently downloaded and installed the M$ 2/11 security update package for both IE 6.0 and IE 5.5 Sp1. I also have a Win98se computer with IE 5.0 Sp2, but I didn't see a security update for it. Does IE 5.0 not need the update or has M$ merely stopped supporting it?


  2. #2
    AO French Antique News Whore
    Join Date
    Aug 2001
    Posts
    2,126

    Windows Update

    You check

    http://windowsupdate.microsoft.com/

    Usually all their update are there... If you're looking for a special patch for a very new bug, I may take a while that they include it in package that you can download from windowsupdate but it's always available somewhere on microsoft site... They usually include a direct link for the patch in their security mailing list if you're received it.
    -Simon \"SDK\"

  3. #3
    TechieChick
    Guest
    Here's the link , the patch is for 5.01, 5.5 and 6.0.

    TC

  4. #4
    Senior Member
    Join Date
    Feb 2002
    Posts
    253
    HeyTC:
    While the vulnerability issue applies to IE 5.01, the *download update* of that version appears to be limited to IE 5.01 Sp2 for Win2000 only. Unfortunately, my browser is IE 5.01 Sp2 for Win98se. Here is a link to the d/l page:
    http://www.microsoft.com/windows/ie/...59/default.asp
    Am I worrying about nothing?
    Thanks.

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •