Safe Mode
Results 1 to 6 of 6

Thread: Safe Mode

  1. #1

    Safe Mode

    OK, I would of put this in the "Tech Support" forum I asked for but it never eventuated!


    Anyway, this isn't security related, more technical, so I apologise up front, secondly, I have to swallow all my pride to ask this....



    I've got my hands on a Win 98(SE) box, but the problem is it'll only boot in safe mode. Even holding down F8 during start up and then forcing it to boot up normally has no effect. There is no conflicting hardware and no new software has been added. To be certain I've even un installed everything not vital to it's operation and removed things such as network cards, printers, scanners etc but it STILL boots up in safe mode.



    I've re installed windows (without formatting) and it all went well, untill boot up. Even after re installing the OS it boots in safe mode....




    Any help would be appreciated. Yes, I could just format and re install but I'm saving that for a last resort. Once again, any help would be appreciated.....

  2. #2
    Senior Member
    Join Date
    Nov 2001
    Posts
    4,786
    did you delete anything?
    Bukhari:V3B48N826 “The Prophet said, ‘Isn’t the witness of a woman equal to half of that of a man?’ The women said, ‘Yes.’ He said, ‘This is because of the deficiency of a woman’s mind.’”

  3. #3
    The young lady I got the box off said that she deleted the user name/ password under the heading [Password Lists] in the system.ini.

  4. #4
    Priapistic Monk KorpDeath's Avatar
    Join Date
    Dec 2001
    Posts
    2,628
    Hmmmm. Is there anymore detail you can provide? Like did you switch your vid card back to standard Vga display adapter? How about disabling all the enhanced features under file system properties/troubleshooting? I could go on, but I see you're not here so I'll wait til' tomorrow maybe.

    Peace
    Mankind have a great aversion to intellectual labor; but even supposing knowledge to be easily attainable, more people would be content to be ignorant than would take even a little trouble to acquire it.
    - Samuel Johnson

  5. #5
    Sorry to bump this back up....



    After a fromat and clean install it still booted in safe mode. Obviously it was a hardware problem. The only hardware left on it was the vid card. I swapped it for an older one I had lying around and it works perfectly.



    Thanks for your help...

  6. #6
    Senior Member
    Join Date
    Dec 2001
    Posts
    304
    those bastard videocards will do it to you everytime
    Violence breeds violence
    we need a world court
    not a republican with his hands covered in oil and military hardware lecturing us on world security!

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •