Modem problem in linux
Results 1 to 4 of 4

Thread: Modem problem in linux

  1. #1
    Antionline Herpetologist
    Join Date
    Aug 2001
    Posts
    1,165

    Question Modem problem in linux

    After a long struggle with my computer and Windows XP, I finally got RedHat 7.2 installed (thanks to hogfly and vorlin). But I just can't get my modem to work! I've got it to work in RedHat 7.1, so I know that it's compatible. Here's the problem. In KPPP, I set the init string for my modem "AT X1" (without the quotes). Then I go into the terminal to check if everything is alright. Here's what I do:
    OK
    atdt 4404444
    It dials fine.
    But when I try to connect from the main dialog, it gets to modem ready and doesn't do anything. Any suggestions?
    Cheers,
    cgkanchi

  2. #2
    Senior Member
    Join Date
    Oct 2001
    Posts
    293
    do u have a win-modem or an externel modem??? Winmodems can be a real bitches to configure...
    zion1459
    Visit: http://www.cpc-net.org
    \"Software is like sex: it\'s better when it\'s free.\" -Linus Torvalds

  3. #3
    Banned
    Join Date
    Oct 2001
    Posts
    1,462
    Yeah... WinModems are stripped down hardware modems that are controlled by software.. So technically there not even considered modems.. If you do have a WinModem... Check out this post.

  4. #4
    Antionline Herpetologist
    Join Date
    Aug 2001
    Posts
    1,165
    Never mind, I got the problem solved. Sorry for the inconvinience.
    Cheers,
    cgkanchi

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •