Broken: "User tend to assign" and "Last 10 AntiPoints That You Gave Out"
Results 1 to 5 of 5

Thread: Broken: "User tend to assign" and "Last 10 AntiPoints That You Gave Out"

  1. #1
    Gbin@ryR
    Guest

    Broken: "User tend to assign" and "Last 10 AntiPoints That You Gave Out"

    On my account i don't see to move to the green the "User tend to assign", but i have given out more than 15 times my approve. Also on antipoint center it tells that i have only given antipoints balance, but neither negative ni positive. It is a bug or i should post over 100 posts to make them move.
    Share on Google+

  2. #2
    Hi mom!
    Join Date
    Aug 2001
    Posts
    1,103
    This is not a bug. You have so little antipoints, that you cannot give them to someone else - this has nothing to do with the number of posts you have made. Each time you give someone antipoints, you give them 0 points, thus, the "User tends to assign"-rating does not change ( 15 times zero is zero)... Collect some positive antipoints by making usefull posts, then, you'll see that you can give out points yourself.
    I wish to express my gratitude to the people of Italy. Thank you for inventing pizza.
    Share on Google+

  3. #3
    Senior Member
    Join Date
    Feb 2002
    Posts
    132
    it is because you have a neg total antipoints...hence you are not able to give any antipoints, you give greys..which aren't worth anything..
    that is why your bar won't change, because you havn't given out pos or neg
    SlackWare my first, Debian my second....building my box into the ultimate weapon
    Share on Google+

  4. #4
    Gbin@ryR
    Guest
    okay thankz
    Share on Google+

  5. #5
    Banned
    Join Date
    Jul 2001
    Posts
    1,100
    Greetings All:

    since this isn't a bug, i'm closing this thread.
    Share on Google+

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •