Attachment
Results 1 to 8 of 8

Thread: Attachment

  1. #1
    Flash M0nkey
    Join Date
    Sep 2001
    Posts
    3,447

    Attachment

    For some weird reason whenever you try to view my .jpg attachment in this post you get some security message
    AntiOnline Site Security Notice
    You are not logged in or you do not have permission to access this page
    even tho I am logged in!?!?

    Is it a bug or am I simply doing something wrong when I attach the file?

    v_Ln

    edit - > ok just got same thing when I tried to view RA's attachment in this post Arg!!! whats going on!?!?!?
    Share on Google+

  2. #2
    Senior Member
    Join Date
    Dec 2001
    Posts
    884
    Did it to me, too. Might wanna try re-uploading it in an edited post in the same thread.
    Share on Google+

  3. #3
    Flash M0nkey
    Join Date
    Sep 2001
    Posts
    3,447
    Hmmmmm seems to be doing it to all the attachments......just tried d/loading an attached .zip file and it didn't work either!? Is uber-bizare

    v_Ln
    Share on Google+

  4. #4
    Banned
    Join Date
    Oct 2001
    Posts
    1,462
    Yeah, all of the attachments seem to be down at the moment... I wonder why
    Share on Google+

  5. #5
    Leftie Linux Lover the_JinX's Avatar
    Join Date
    Nov 2001
    Location
    Beverwijk Netherlands
    Posts
    2,534
    Must be some server trouble..

    tested the attatchments with IE6 Konquerer Opera and Mozilla
    none worked
    ASCII stupid question, get a stupid ANSI.
    When in Russia, pet a PETSCII.

    Get your ass over to SLAYRadio the best station for C64 Remixes !
    Share on Google+

  6. #6
    Senior Member
    Join Date
    Jan 2002
    Posts
    883
    Ditto here. I just test the port.txt document I just uploaded. It won't download or display. Oh well, thats one for JP.....
    The COOKIE TUX lives!!!!
    Windows NT crashed,I am the Blue Screen of Death.
    No one hears your screams.

    Share on Google+

  7. #7
    Old-Fogey:Addicts founder Terr's Avatar
    Join Date
    Aug 2001
    Location
    Seattle, WA
    Posts
    2,007
    AFAIK it is board-wide, so it must be from some recent change.
    [HvC]Terr: L33T Technical Proficiency
    Share on Google+

  8. #8
    Banned
    Join Date
    Jul 2001
    Posts
    1,100
    Greetings All:

    Problem fixed. Sorry about any inconvenience this may have caused.

    Thanks for the heads-up valhallen.
    Share on Google+

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •