hi everybody,

another friendly bug from bill &co:

Microsoft Security Bulletin MS02-013:

Who should read this bulletin: Customers using Microsoft® Internet Explorer® in a configuration where a proxy server is interposed between the browser and the Internet.

Impact of vulnerability: Information Disclosure

Maximum Severity Rating: Critical

Recommendation: Customers using IE in a proxy server configuration as indicated above should immediately apply the patch.

Affected Software: Versions of the Microsoft virtual machine (Microsoft VM) are identified by build numbers, which can be determined using the JVIEW tool as discussed in the FAQ. The following builds of the Microsoft VM are affected:

the patch is here :

or you can use the java-plugin von sun :