CD-ROM woes
Results 1 to 8 of 8

Thread: CD-ROM woes

  1. #1
    Senior Member
    Join Date
    Dec 2001
    Posts
    134

    Unhappy CD-ROM woes

    I'm running WinMe and whenever I put a cd in it locks the entire computer up untill it has finished reading it. Also, when using any program off a CD, whenever the cd starts spinning again the computer locks up and has to re-read the disk. Is there any fix to this? As it is very annoying.
    Reality is the one who has it wrong, not you

  2. #2
    Priapistic Monk KorpDeath's Avatar
    Join Date
    Dec 2001
    Posts
    2,628
    Load linux. Or at the very least some other version of windows would be in order.
    Mankind have a great aversion to intellectual labor; but even supposing knowledge to be easily attainable, more people would be content to be ignorant than would take even a little trouble to acquire it.
    - Samuel Johnson

  3. #3
    Banned
    Join Date
    Sep 2001
    Posts
    853
    yeah get 98 or xp cause that sounds driver related mabey try doing a new install of me if you dont have either of the 2 oses mentioned before

  4. #4
    AO French Antique News Whore
    Join Date
    Aug 2001
    Posts
    2,126
    Yes.. Their a option in Windows (I don't have Win Me so I cannot tell you exactly where) but on my WinXP Home, in the Control Panel, their a icon name Disc Detector, juste open it and disable the option Enable Disc Detector. This should stop Windows to look for a AutoRun Program when you load a CD and lock-up..

    For all the other time your computer lock-up, you have 2 options ; Your OS is the problems or your CD-Rom Reader have a problems.

    Hope it help.
    -Simon \"SDK\"

  5. #5
    AO Curmudgeon rcgreen's Avatar
    Join Date
    Nov 2001
    Posts
    2,716

    Thumbs up

    Is this a new problem, or has it always been this way?
    Did this operating system come pre-installed,
    or did you upgrade?
    Did this cdrom drive come with the computer, or did
    you install it?
    I came in to the world with nothing. I still have most of it.

  6. #6
    Senior Member
    Join Date
    Dec 2001
    Posts
    134
    ok, i just upgraded to win2k and the problem is still there just doesn't freeze as much. The cdrom came with the computer and it has always been this way, from the original config to when i formatted and reinstalled everything to now with and upgrade.
    Reality is the one who has it wrong, not you

  7. #7
    AO French Antique News Whore
    Join Date
    Aug 2001
    Posts
    2,126
    I think it's a hardware problem... You can try to buy a Cd-Rom Cleaning Utilites to clean the head of your Cd-Rom. The way I see it is that your OS freeze because of slow answer from the CD-ROM for data request. If the Cd-Rom Cleaning Utilies doesn't work. Then I suggest you change CD-ROM.

    http://www.futureshop.ca/catalog/pro...d=&newdeptid=1

    Since you live in Canada, you try this link to buy CD Lens Cleaner for Cd-ROM..

    Hope it help.
    -Simon \"SDK\"

  8. #8
    Banned
    Join Date
    Dec 2001
    Posts
    159
    disable auto-detect from the hardware profiles:

    - right click on my computer
    - select properties
    - select device manager
    - select your cd rom from the device list
    - click properties
    - uncheck the auto notification box

    hope this works

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •