Windows XP problem
Results 1 to 5 of 5

Thread: Windows XP problem

  1. #1
    Senior Member
    Join Date
    Feb 2002
    Posts
    856

    Question Windows XP problem

    I'm using Windows XP on a Hewlett Packard Pavilion 7955. This is the problem. (No, not that I'm using Windows XP). I have two user accounts with administrative privileges set up. One for myself and one for my wife. When I log into my wife's account and click on the Internet Explorer icon I get a message error saying "Registry editing has been disabled by administrator," or some such stuff. The browser will not open. But when I log in on my account, IE opens fine. No error message. My questions, if you choose to accept this mission, are two:

    1)What in the world has registry editing got to do with Internet Explorer?

    2)How do I fix it?

    I could call support, but I'd rather ask y'all first.
    For the wages of sin is death, but the free gift of God is eternal life in Christ Jesus our Lord.
    (Romans 6:23, WEB)

  2. #2
    Banned
    Join Date
    Oct 2001
    Posts
    1,462
    Umm... Make sure all of the privelages are set to Admin on your wifes account

  3. #3
    Senior Member
    Join Date
    Jan 2002
    Posts
    682
    i expect that IE is trying to modify the reg to "set itself as default browser" or some such thingie...

    the one account doesn't have appropriate permissions...which is kind strange...in 2k you have to manually edit the registry to disable access to the registry...unless you are using group policies...

    check that her permissions are correct...and give us the exact error message...we might be able to give a better guess with more info...
    I used to be With IT. But then they changed what IT was. Now what I'm with isn't IT, and what's IT seems scary and weird." - Abe Simpson

  4. #4
    Senior Member
    Join Date
    Feb 2002
    Posts
    856
    Apparently the problem was that I had created her administrative account while logged in to mine. For some reason this caused her to have lower privileges than mine. The HP people walked me through it. Thanks.
    For the wages of sin is death, but the free gift of God is eternal life in Christ Jesus our Lord.
    (Romans 6:23, WEB)

  5. #5
    you can also mess around with user setting by using the group policy editior, one of the zool cool security features. Go to Run in the start menu and type gpedit.msc and it will take you to it. Very fun to mess around with, You might want to disable the remote desktop help and the Windows Registration from opening also delete the guest account or re-name it because they can write arbitrary code from the remote help and get in your computer through a seperate account, so do that. It's fun to mess around with it, I like to set alert boxes .

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •