AO + Opera bug
Results 1 to 5 of 5

Thread: AO + Opera bug

  1. #1
    Senior since the 3 dot era
    Join Date
    Nov 2001
    Posts
    1,542

    AO + Opera bug

    Ok JP and others... it's not AO that causes the bugs,

    When I use Opera 6 (Linux version), the asssign AO points does not work...
    Share on Google+

  2. #2
    Senior Member
    Join Date
    Jan 2002
    Posts
    657
    lol i have no advice here other then to use something elese...

    but i posted to say u have 666 post congrats devil boy lol

    _NetSyN_
    [shadow]i have a herd of 1337 sheep[/shadow]
    Worth should be judged on quality... Not apperance... Anyone can sell you **** inside a pretty box.. The only real gift then is the box..
    Share on Google+

  3. #3
    Old-Fogey:Addicts founder Terr's Avatar
    Join Date
    Aug 2001
    Location
    Seattle, WA
    Posts
    2,007

    Re: AO + Opera bug

    Originally posted here by VictorKaum
    Ok JP and others... it's not AO that causes the bugs,

    When I use Opera 6 (Linux version), the asssign AO points does not work...
    Worked for me just now. Check your AP center. Are you sure you have Javascript and Popups enabled?
    [HvC]Terr: L33T Technical Proficiency
    Share on Google+

  4. #4
    Senior since the 3 dot era
    Join Date
    Nov 2001
    Posts
    1,542

    Re: Re: AO + Opera bug

    Originally posted here by Terr


    Worked for me just now. Check your AP center. Are you sure you have Javascript and Popups enabled?
    k, thx Terr

    It's working for me too...

    Sorry JP, it's not a bug.
    It was me a little bit confused and forgotten to enable "accept pop-ups" in opera preferences

    Sorry, btw the site is fast as lightning
    Share on Google+

  5. #5
    Banned
    Join Date
    Jul 2001
    Posts
    1,100
    Greetings All:

    Ok, since this isn't a bug, I'm closing the thread..
    Share on Google+

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •