VPN question for win2k gurus
Results 1 to 6 of 6

Thread: VPN question for win2k gurus

  1. #1
    Member
    Join Date
    Oct 2001
    Posts
    74

    VPN question for win2k gurus

    Hey guys, not really security related but I need a little help. I have a win2k box that I connect to a VPN host with. Everytime I initiate the VPN session I am unable to browse the web, send e-mail etc. As soon as I terminate the VPN session I am able to get back on the web. Both machines are using win2k pro VPN, I am on a cable modem and the server is on DSL. Any help would be appreciated, if any more info is needed let me know. I figured someone in this community would be able to help me with this, Thanks!!!

  2. #2
    Senior Member
    Join Date
    Sep 2001
    Posts
    138
    What VPN client are you using? What VPN server are they using? Also just a few other comments, some VPNs force you to send EVERYTHING down the L2TP tunnel to the other machine, this means DHCP traffic and ALL. Thus you are blocked out from your internet connection (sort of), and must use thiers, if they give you an IP address that will not route or they have not setup to route, you will be unable to surf. (Just speculation).
    http://www25.brinkster.com/cheeseball

    -- Do not dwell in the past, do not dream of the future, concentrate the mind on the present moment--

  3. #3
    OK so you are using PPTP I suppose, then Win2k is gonna try to browse the web through that tunnel I never searched how to change this though... but you could use a proxy on the other end to browse but it's a waste of bandwith!

  4. #4
    Priapistic Monk KorpDeath's Avatar
    Join Date
    Dec 2001
    Posts
    2,628
    You've got blocking mode enabled. It cuts off all communication to any other ports other than the VPN ports when it's active. In you VPN client config you need to uncheck the box under the options menu. Tha's all. Anyway it's not very secure or the correct way to do it. you should go into blocking mode when you are connected.
    Mankind have a great aversion to intellectual labor; but even supposing knowledge to be easily attainable, more people would be content to be ignorant than would take even a little trouble to acquire it.
    - Samuel Johnson

  5. #5
    Senior Member
    Join Date
    Jan 2002
    Posts
    458
    All you need to do is enable split tunneling on your VPN switch.

    I do not think it has anything to do with your machine, but then again, it depends on what type of VPN you are using. Is it PPTP, or IPSEC, and what VPN vendor is it?

  6. #6
    Member
    Join Date
    Oct 2001
    Posts
    74
    thanks for your input guys, I was able to fix the problem by doing the following. In the tcp/ip settings of my VPN connection I disabled use default gateway on remote network and everything works now. It was buried in the advanced settings on the general tab. Just wanted to post how I did iton the event someone else runs into something like this.

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •  

 Security News

     Patches

       Security Trends

         How-To

           Buying Guides