Still unable to upload picture!
Results 1 to 7 of 7

Thread: Still unable to upload picture!

  1. #1
    Banned
    Join Date
    Nov 2001
    Posts
    188

    Still unable to upload picture!

    Whenever i try to upload my picture, it says that it isn't in .jpg format when it is! Is there some sort of type of jpg that i am not seeing here? I've tried when i first registered here and it didn't work and even now it still won't. I'm using Opera 6.0 if that has anything to do with it and i made the picture in phototshop.
    Share on Google+

  2. #2
    AntiOnline Senior Member souleman's Avatar
    Join Date
    Oct 2001
    Location
    Flint, MI
    Posts
    2,884
    Use something other then Opera. I like it also, but sometimes it has problems. IE and Netscape are the only ones that "almost" always work properly. Also, make sure you check the file size. It could just be returning the wrong errror message.

    I know that a lot of things that I did in opera, I would have to do twice (go back and resubmit) to get it to work properly.
    \"Ignorance is bliss....
    but only for your enemy\"
    -- souleman
    Share on Google+

  3. #3
    Senior Member
    Join Date
    Nov 2001
    Posts
    376
    Me neither, and I am on Opear 5.0 on Mac 9.2.2.

    It tells me the connection times out every time...
    - Jimmy Mac

    Replicants are like any technology, if there not a hazard, its not my problem....
    Share on Google+

  4. #4
    Banned
    Join Date
    Nov 2001
    Posts
    188
    the file size is really small (50k) i just dont know why it wont accept it. i'll try using IE 6 and hopefully it works.
    Share on Google+

  5. #5
    try uploading it to a temporey hosting or something or have someone do it for you
    Share on Google+

  6. #6
    Banned
    Join Date
    Nov 2001
    Posts
    188
    YESSS!!!!!! IE 6 worked Thanx.
    Share on Google+

  7. #7
    Banned
    Join Date
    Jul 2001
    Posts
    1,100
    Greetings:

    Opera is a pain in my ass. I mean, really, it is. The problem here, as in many other cases, is that the damn browser insists on reporting to the server that it's IE, yet doesn't support everything that IE does. So, there's really no way for us to have checks in place.

    Not many sites officially support Opera at all, but I do my best to make sure AntiOnline works well with it. But, in some cases, there's just nothing that I can do about it.

    Sorry.
    Share on Google+

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •