dcsimg
Page 3 of 3 FirstFirst 123
Results 21 to 29 of 29
  1. #21
    Banned
    Join Date
    Mar 2002
    Posts
    968
    To everyone with Signature Problems!!!

    Enable all cookie options in site options!!!

    That is the problem!!!

    Enable cookies for board browsing and login cookies

  2. #22
    Senior Member
    Join Date
    Mar 2002
    Posts
    502
    I've enabled cookies but it still doesn't work
    Bleh.

  3. #23
    Banned
    Join Date
    Dec 2001
    Posts
    159
    worked for me. here is what i did:

    - go to site options and say "Yes" to both site and board cookies.
    - logged out of my account.
    - logged in again
    - edited my sig.
    - edited the site options to the way i wanted

  4. #24
    Banned
    Join Date
    Mar 2002
    Posts
    968
    Odd.... 'cause that solved my problem..... hmm.....

  5. #25
    Banned
    Join Date
    Mar 2002
    Posts
    968
    So it worked for you, Blackh0le?!?

  6. #26
    Senior Member
    Join Date
    Mar 2002
    Posts
    502
    Thnx tyger_claw, but don't you think my sig looks a bit strange?
    Bleh.

  7. #27
    Senior Member
    Join Date
    Mar 2002
    Posts
    502
    its fixed already
    Bleh.

  8. #28
    Banned
    Join Date
    Mar 2002
    Posts
    968
    Hope all is good now......

  9. #29
    Banned
    Join Date
    Jul 2001
    Posts
    1,100
    Greetings:

    problem fixed. thanks.

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •  




×
We have made updates to our Privacy Policy to reflect the implementation of the General Data Protection Regulation.