Alert: Netware 5.1 & 6 vulnerability
Results 1 to 2 of 2

Thread: Alert: Netware 5.1 & 6 vulnerability

  1. #1
    Senior Member
    Join Date
    Jan 2002

    Exclamation Alert: Netware 5.1 & 6 vulnerability

    A flaw in Novell's remote server management tool could cause servers to crash, security consultants have warned.
    Novell's web-based interface for managing the server has a buffer overflow security vulnerability that could allow an attacker to execute arbitrary code.

    Consultants Jonas Landin and Patrik Karlsson, of security firm IXSecurity, found the flaw in NetWare 6 Remote Manager and reported it to Novell. They said that NetWare 5.1 and 6 are vulnerable to the buffer overflow that could affect server operation.
    I used to be With IT. But then they changed what IT was. Now what I'm with isn't IT, and what's IT seems scary and weird." - Abe Simpson

  2. #2
    Senior Member cwk9's Avatar
    Join Date
    Feb 2002
    This doesnít surprise me Novell has kind of gone down hill the last 2 years.
    Its not software piracy. Iím just making multiple off site backups.

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts