a little question about IPC
Results 1 to 3 of 3

Thread: a little question about IPC

  1. #1
    Junior Member
    Join Date
    Apr 2002
    Posts
    5

    a little question about IPC

    This problem is very strange:

    last night I use IPC to copy files to remote system.(my os is win2k pro) .but suddenly my computer is powered off becuase of the electric is cut off.

    today when I telnet the remote server,i use netstat.exe ,to my surprise, i find that the IPC i used last night is still stand there,and its active.I use the command "net use \\ip\ipc$ del",but it is wrong because there is not an IPC.then i build an IPC,then del it ,but the IPC deleted is the new one,not the one i build last night.

    so what can i do next?


    Hope you can understand what i say,english is not my mother language.
    Action!

  2. #2
    Senior Member
    Join Date
    Nov 2001
    Posts
    4,786
    try spelling out delete instead of using DEL
    Bukhari:V3B48N826 “The Prophet said, ‘Isn’t the witness of a woman equal to half of that of a man?’ The women said, ‘Yes.’ He said, ‘This is because of the deficiency of a woman’s mind.’”

  3. #3
    Junior Member
    Join Date
    Apr 2002
    Posts
    5
    hello everybody.you should pay attention to my question.it is serious.

    no matter you use "net use \\ip\ipc$ /del" or "net use \\ip\ipc$ /delete" ,it is neither effective.you can test it youself with my situation.
    my situation is;

    i bulit an ipc to remote server,suddenly my pc is powered off.then i telnet the remote server,use the command "netstat -an" ,i found that my
    ip is on the screen using port 445.and it is active.i want to close the ipc i built,then i try to del it,but it failed.then i built another new ipc,at once i del it.but i found the ipc i del is the new one,not the old one.

    what can i do about my problem?
    Action!

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •