Checkpoint Policy Problem
Results 1 to 2 of 2

Thread: Checkpoint Policy Problem

  1. #1
    Senior Member
    Join Date
    Jan 2002
    Posts
    458

    Checkpoint Policy Problem

    We have recently upgraded our CP management console from Solaris 2.7 to 8 in 32-bit mode. Since the upgrade, we can no longer install a policy by issuing the 'fw load' command from the command line. We keep gettting a 'segmentation fault' error message.

    When installing the policy via the GUI, everything works fine. It is very critical for us to be able to load policy from the command line because the people who push the policies not have write access to the management box, and instead run a script using sudo that pushes the policy.

    Someone please let me know ASAP if you know what might be causing the segmentation faults.

  2. #2
    Senior Member
    Join Date
    Dec 2001
    Posts
    1,193
    I don't know. But, have you checked your typical install directories and made sure when you upgraded that ckp did not dump some bin file in a different directory or burn some of your path?
    Trappedagainbyperfectlogic.

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •