Page 2 of 5 FirstFirst 1234 ... LastLast
Results 11 to 20 of 44

Thread: AO to Slow!

  1. #11
    Banned
    Join Date
    Oct 2001
    Posts
    590
    I'm on fast ADSL and it takes ages for me as well, but then again I use Mozilla, you need Internet Explorer in order to view AO fast.

  2. #12
    Senior Member
    Join Date
    Nov 2001
    Posts
    120
    Yeah u all are right.AO sucks a little bit.I switched to Opera now and put off the loading images now its ok.Try the trick.

  3. #13
    Senior Member
    Join Date
    Dec 2001
    Posts
    590
    you need Internet Explorer in order to view AO fast.
    Or Opera to view AO ultra-fast!!!!!!!!!!! It is king, no arguments!!

    Greg

    EDIT: Sorry, didn't see ya post there blackmask, but for me it's really quick and I've got Opera and Images ON. It seriously hasn't been slow for me for a long time and I got a 56K connection.
    \"Do you know what people are most afraid of?
    What they don\'t understand.
    When we don\'t understand, we turn to our assumptions.\"
    -- William Forrester

  4. #14
    Banned
    Join Date
    Oct 2001
    Posts
    1,462
    AO needs another OC4 line That should speed things up a bit, but with the new servers coming it should be faster

  5. #15
    Banned
    Join Date
    Oct 2001
    Posts
    590
    Originally posted here by ac1dsp3ctrum
    AO needs another OC4 line That should speed things up a bit, but with the new servers coming it should be faster
    Or maybe this board is made by a lousy programmer.

  6. #16
    Senior Member
    Join Date
    Dec 2001
    Posts
    1,193
    some days it is faster, but it seems to slow when more members are on it so likely a bandwidth and server issue.
    Trappedagainbyperfectlogic.

  7. #17
    Senior Member
    Join Date
    Oct 2001
    Posts
    293
    AO is VERY VERY slow...

    I have cable... When a site takes more than 2 seconds to load then it's slow... when it takes more than 5 seconds then it's VERY slow... AO takes about 10 bloody seconds! but wtf the site is worth the waiting
    and I can check my mail while it loads in the background, hehe...
    zion1459
    Visit: http://www.cpc-net.org
    \"Software is like sex: it\'s better when it\'s free.\" -Linus Torvalds

  8. #18
    Senior Member
    Join Date
    Jul 2001
    Location
    USA
    Posts
    355

    Post

    Originally posted here by gold eagle
    some days it is faster, but it seems to slow when more members are on it so likely a bandwidth and server issue.
    I noticed the samething, on T1,ASDL,cable and 56k
    \"SI JE PUIS\"

  9. #19
    Member
    Join Date
    Mar 2002
    Posts
    84
    if ao had 1 oc4 line i would be suprised.

    i would be suprised if they had a full t3.

    prolly either a frac t3 10mb burst pipe or maybe a couple of bonded t1s
    freedom is a road seldom traveled by the multitude

    freedom aint free

  10. #20
    Member
    Join Date
    Dec 2001
    Posts
    56
    Ya im siting behind a T1 and viewing forums on AO is a task that takes patience

    If you tell me Curiosity Killed the cat,
    Then I say he died a noble death.

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •