Am i being overly paranoid?
Results 1 to 9 of 9

Thread: Am i being overly paranoid?

  1. #1
    Senior Member
    Join Date
    Jan 2002
    Posts
    154

    Question Am i being overly paranoid?

    Firstly my sins I have a dual booted pc with Suse7.3 and windows ME (SIN SIN SIN), also I use AOL(SIN SIN SIN), though I use opera mainly and sometimes IE 6 to actually surf the net, simply use AOL because they are cheep, even though now bad they are, I use zone alarm pro as my firewall. Recently I have been having problems when using windows ME (surprised? I知 not). My computer has been running slower, often hangs, mainly when I知 online but then when I知 at the box I知 online so that may not be a variable. Once when I was typing into a search engine (google of course) only the vowels would show up and they where all assented. From time to time the mouse pointer just changes into a fuzzy box. All this has happened in the past 2/3 days. First thing I did was run update Norton (I do this daily anyway) and scanned my system, nothing was found. Then I ran ad-ware against my system again nothing. Now my firewall has been showing more activity also over this period of time though everything that has shown up has been blocked and also from various IP numbers. Generally high port numbers though outside the well know and registered port numbers. I decide to dig around my system a bit. First using ctrl+alt+delete, I cant see anything that out of place though one thing I notched that I haven稚 before is EM_EXEC.exe it properly was there but I haven稚 noticed it before, because I didn稚 recognise it I cheeked here. My mouse is Logitech so it might be that I知 blind. Moving on with the digging I ran msconfig cheeking though the system.ini, window.ini and startup for anything I could see out of place, now i don't claim to know windows that well but everything seams to be ok, but I cant be 100% on that but I didn't notice anything that seamed odd or could not be found on the net and looked up and seams in place. Finally I went ms dos and ran netstat -a here I found a few things I'm unsure of.

    1)Firstly port TCP 13063 is listening, after going to http://www.iana.org/assignments/port-numbers I found that even though this port is in the registered port range it is Unassigned
    12754-13159 Unassigned
    . Anything to worry about, advice on what to do?
    2) I noticed that the TCP nbsession is listening, as well as the UDP nbname and nbdatagram. Is it default to have these running on windows ME? If not how do I stop them.
    3)UDP 14738 again from Inna.org
    14150-14935 Unassigned
    .

    Any suggestion apart form tossing my computer into a deep fat fryer would be greatly appreciated.

    Thanks Kindred69
    ForeverLearning

  2. #2
    Senior Member
    Join Date
    Nov 2001
    Posts
    4,786
    13063 is your connection to an aol server, i think it serves your buddy list and other personal data.

    UDP 14738: aol dosn't requier any udp connection. who does the ip point to (ping -a)

    its never if your paranoid, its are you paranoid enough.
    Bukhari:V3B48N826 典he Prophet said, 選sn稚 the witness of a woman equal to half of that of a man? The women said, 塑es. He said, 禅his is because of the deficiency of a woman痴 mind.樗

  3. #3

    EM_EXEC.exe

    http://support.microsoft.com/default...;EN-US;q302952

    *shudders* I manage to find something useful in the Microsoft database.....I feel dirty.

    Anyway, basically it seems to have something to do with your mouse. The article itself talks about Win98/95, but the symptoms seem identical, so given M$'s love of legacy code, it's probably still the same.

    As far as the google thing, I'm guessing some wierd ME glitch. It's not like there aren't a zillion of them. Can you duplicate the problem?

    -Keisha
    www.notinourname.net
    www.nion.us

    Read them.

  4. #4
    AntiOnline Newbie
    Join Date
    Apr 2002
    Posts
    91
    Looks like you found a good reference with that Task List Programs, for which you provided the link. You didn't mention how many other startup programs you had running, which often seems to be a problem with a system slowing down in Windows. That Task List Programs reference might help you find other things you could eliminate from startup, to see if that helps any of the symptoms. Sometimes when you update a program, for example, things get rechecked in startup which you had previously unchecked.

    Nothing unusual about EM_EXEC.exe being there, if you have a Logitech mouse. I've left mine there, as the mouse works better that way, but that isn't always the case. Uncheck it and if the mouse still works fine, that's one less thing taking resources in startup.

  5. #5
    Senior Member
    Join Date
    Apr 2002
    Posts
    634
    You can find a good and easy to use startup program at http://www.outertech.com
    the name of the program is StartEd.
    You can aso use regcleaner at http://www.vtoy.fi/jv16 , this program is not designed to your problem but your registry could surprise you...
    Life is boring. Play NetHack... --more--

  6. #6
    Banned
    Join Date
    Jan 2002
    Posts
    27
    lmao @ Keisha

  7. #7
    Senior Member Ouroboros's Avatar
    Join Date
    Nov 2001
    Location
    Superior, WI USA
    Posts
    628
    Don't worry about it...you are fine...but use a better firewall ( www.agnitum.com ). Other than that, don't bother yourself about it...

    Ouroboros
    "entia non sunt multiplicanda praeter necessitatem"

    "entities should not be multiplied beyond necessity."

    -Occam's Razor


  8. #8
    Senior Member cwk9's Avatar
    Join Date
    Feb 2002
    Posts
    1,211
    I use to have ZA but then I tried Sygate. Now I can never go back to ZA.
    http://www.sygate.com
    Its not software piracy. I知 just making multiple off site backups.

  9. #9
    Senior Member
    Join Date
    Jan 2002
    Posts
    154
    Cheers everyone for the quick replys and help.

    Kindred69
    ForeverLearning

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •