Results 1 to 3 of 3

Thread: Soundcard problems.....

  1. #1
    Join Date
    Mar 2002

    Soundcard problems.....

    I'm slowly converting to Linux but I keep getting into problems....

    I got past the linmodem issue.....
    Now it's the soundcard issue....

    I have (technically) two installed soundcards....
    1.Creative Soundblaster Awe64
    2. ESS Solo-1 (on board)

    My bios has no options to disable this ESS thing....
    It's a Compaq PC with a shitty modified Bios.....

    Now, I'm still very new to Linux, but is there a way I can disable the ESS from getting recognize?
    I think the problem is that both soundcards are trying to work at the same time....

    I'm running RedHat 7.2, and when I boot, it recognized my Awe64 and I had to "configure" it....

    Any Ideas?

  2. #2
    Join Date
    Apr 2002
    Actualy upon boot up it should go through the new hardware detection process and ask you if you want to install drivers and configure it. If it doesn't do that then it may not 'recognize' your hardware.

    Anyway when it asks you to configure the device just say no and (i believe) there is an option for it to disable detection of that device. So you don't have to go through the same steps when you reboot. But you shouldn't have to reboot too many times, since it's linux, right?
    America - Land of the free, home of the brave.

  3. #3
    Join Date
    Mar 2002
    Actually, you are half right....
    I did ask me for the Awe64 but it just assumed the ESS....

    I took the hood off my pc and looked for jumpers and found one near the ESS chip, between my PCI and ISA slot. I moved it from XXO to OXX and the silkscreen on the motherboard said it would turn off, which it did. Thanks for the help.....

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts