I need and old linuxs version
Page 1 of 2 12 LastLast
Results 1 to 10 of 11

Thread: I need and old linuxs version

  1. #1
    Junior Member
    Join Date
    Apr 2002
    Posts
    7

    Question I need and old linuxs version

    i need to find a site were I can get a copy of linux that will work on my 486 laptop
    SETH27_US

  2. #2
    Senior Member
    Join Date
    Nov 2001
    Posts
    742
    Try http://www.linuxiso.org. Many dists will run on a 486 laptop.. Depending on the hardware configuration.

  3. #3
    Senior Member
    Join Date
    Oct 2001
    Posts
    385
    For a really (and I mean really) small version, try Linux On A Floppy (LOAF) at www.ecks.org/projects/loaf/
    Preliminary operational tests were inconclusive (the dang thing blew up)

    \"Ask not what the kernel can do for you, ask what you can do for the kernel!\"

  4. #4
    Leftie Linux Lover the_JinX's Avatar
    Join Date
    Nov 2001
    Location
    Beverwijk Netherlands
    Posts
    2,534
    Why not download zipslack (100Mb) @ www.slackware.com ?
    ASCII stupid question, get a stupid ANSI.
    When in Russia, pet a PETSCII.

    Get your ass over to SLAYRadio the best station for C64 Remixes !

  5. #5
    Banned
    Join Date
    Aug 2001
    Posts
    46
    Good old ManDrake

  6. #6
    Member
    Join Date
    Oct 2001
    Posts
    72
    zipslack coupled with tinyx and gnome/kde is pretty good. ZipSlack has instructions for turning it into a linux partition
    What do you mean you don\'t have a backup disk?

  7. #7
    Member
    Join Date
    Oct 2001
    Posts
    72
    zipslack coupled with tinyx and gnome/kde is pretty good. ZipSlack has instructions for turning it into a linux partition
    What do you mean you don\'t have a backup disk?

  8. #8
    Junior Member
    Join Date
    Oct 2001
    Posts
    11
    I got really old Linux CDS... But id don't think it can be useful.. =c)

    Kernel before 2.0 I think =c)


    ______
    mOTA

  9. #9
    Junior Member
    Join Date
    Oct 2001
    Posts
    11
    I got really old Linux CDS... But id don't think it can be useful.. =c)

    Kernel before 2.0 I think =c)


    ______
    mOTA

  10. #10
    Banned
    Join Date
    Aug 2001
    Posts
    46
    lol

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •