tripwire install
Results 1 to 3 of 3

Thread: tripwire install

  1. #1
    Senior Member
    Join Date
    Oct 2001
    Posts
    385

    Question tripwire install

    Here's what's happening:

    Everytime I check my root mail, I get the message I need to:
    run /etc/tripwire/twinstall.sh and/or tripwire --init. I run both commands, and on the second I recieve the error:
    ### Warning: File system error.
    ### Filename: /proc/scsi
    ### No such file or directory
    ### Continuing...

    After which it just hangs. My question is what to do to solve this problem. TIA for any help.
    Preliminary operational tests were inconclusive (the dang thing blew up)

    \"Ask not what the kernel can do for you, ask what you can do for the kernel!\"

  2. #2
    Senior Member
    Join Date
    Nov 2001
    Posts
    119

    Re: tripwire install

    i can only recommend reinstall the rpm again and try that:

    rpm -ivh tripwire*bla

    cd /etc/tripwire/
    rm twpol.txt*
    wget ftp://downloads.umbc.edu/pub/umbc/rh...iles/twpol.txt
    change in the twpol.cfg file the hostname and set it to your's machine name
    ./twinstall.sh
    enter a site and passphrase - both are u,don't forget it :-))
    /usr/sbin/tripwire -m i
    rm *.txt *.sh
    then it should be ok!!

    hope that helps,

    cheers,
    the only thing that doesn\'t change is everything will always change.

  3. #3
    Senior Member
    Join Date
    Oct 2001
    Posts
    385
    I found out my two problems:
    impatience (very old machine, had to give it longer, alot longer)
    Had to edit and save the policy file
    thanks for the help though
    Preliminary operational tests were inconclusive (the dang thing blew up)

    \"Ask not what the kernel can do for you, ask what you can do for the kernel!\"

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •