Defrag problem...
Page 1 of 3 123 LastLast
Results 1 to 10 of 29

Thread: Defrag problem...

  1. #1
    Purveyor of Lather Syini666's Avatar
    Join Date
    Aug 2001
    Posts
    553

    Question Defrag problem...

    I've been trying to get a computer of mine to defrag for about a week now, and it just plain out refuses to cooperate. It starts defragging fine, but then around like the 30% area it stops, give me a message like "drive's contents have changed, restarting defrag..." and starts from zero again. I've tried about everything I can think of including closing everything but explorer in the tast menu. Any help is greatly appreciated.
    You're not your post count, You're not your avatar or sig, You're not how fast your internet connection is, You are not your processor, hard drive, or graphics card. You're the all-singing, all-dancing crap of AO
    09 F9 11 02 9D 74 E3 5B D8 41 56 C5 63 56 88 C0

  2. #2
    What OS are you using? Have you tried formatting from DOS?

  3. #3
    Fastest Thing Alive s0nIc's Avatar
    Join Date
    Sep 2001
    Location
    Sydney
    Posts
    1,584
    aahh.. simple.. turn off everything that is running.. (except ur OS LMAO)
    i normally take off my firewall, my internet, and my screen saver... (tho u can leave ur screen saver on).. when ur defraging.. leave your computer as it is.. dont surf or do anything.. coz everytime u do something, your pc will write some of your works to the HDD.. hence your defragger detects changes on the HDD and starts all over again.

  4. #4

    suggestion

    have u tried defragging in safe mode?

  5. #5
    Senior Member
    Join Date
    Sep 2001
    Posts
    831
    Syini666,

    sounds like you've still got something running in the background.. just because its not in the Task Manager, doesn't mean it aint there....
    -Matty_Cross
    \"Isn\'t sanity just a one trick pony anyway? I mean, all you get is one trick. Rational Thinking.
    But when you\'re good and crazy, hehe, the skies the limit!!\"

  6. #6
    Junior Member
    Join Date
    Oct 2001
    Posts
    11

    Exclamation Re: suggestion

    Originally posted here by coleycole3
    have u tried defragging in safe mode?
    That's the best way to defrag in M$-Windowz...
    And also run a scandisk before... it helps a lot... =c)


    ____
    mOTA

  7. #7
    Purveyor of Lather Syini666's Avatar
    Join Date
    Aug 2001
    Posts
    553
    How would I find out what else could be running once I close down all the junk in the task manager. The computer in question runs either Win98SE or Win98Plus, and im unfamiliar with those strains of Windows.
    You're not your post count, You're not your avatar or sig, You're not how fast your internet connection is, You are not your processor, hard drive, or graphics card. You're the all-singing, all-dancing crap of AO
    09 F9 11 02 9D 74 E3 5B D8 41 56 C5 63 56 88 C0

  8. #8
    Senior Member
    Join Date
    Aug 2001
    Posts
    503
    Good advice on safe mode and scandisk.
    I know you\'re out there. I can feel you now. I know that you\'re afraid. You\'re afraid of us. You\'re afraid of change. I don\'t know the future. I didn\'t come here to tell you how this is going to end. I came here to tell you how it\'s going to begin. I\'m going to hang up this phone, and then I\'m going to show these people what you don\'t want them to see. I\'m going to show them a world without you, a world without rules and controls, without borders or boundaries. A world where anything is possible. Where we go from there is a choice I leave to you.

  9. #9
    Member
    Join Date
    Dec 2001
    Posts
    94
    doing ctrl+alt+del once gives you basically all the background apps, but dont do it twice LOL

    yeah leave explorer and even systray there in the list and the general rule of defrag/scandisk etc is to close all apps before starting.


    hope this helps you

  10. #10
    Senior Member
    Join Date
    Aug 2001
    Posts
    485
    Defragging in safe mode is the easiest way to do this.
    If you want to do it from a normal Windows98 startup then there are two things which may well give you a problem:
    Your screen saver (found under Start/Settings/Control pannel/display) - set it to None,
    Your swap file (found under Start/Settings/Control pannel/System/Performance/Virtual memory) - tick the box marked 'Disable virtual memory (not recommended)' which requires a restart of Windows.
    Run Defrag, and then restore your screen saver to whatever it said originally & the virtual memory settings with 'Let Windows manage my virtual memory settings (recommended)'

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •