trying to network win98 with XP
Page 1 of 3 123 LastLast
Results 1 to 10 of 24

Thread: trying to network win98 with XP

  1. #1
    Junior Member
    Join Date
    May 2002
    Posts
    7

    Question trying to network win98 with XP

    Please help us........ What shall we do to make it work? Trying to network win 98 with XP.
    XP picks up 98 but 98 does not pick up XP, XP is not able to connect with 98 box.....

  2. #2
    Junior Member
    Join Date
    Jun 2002
    Posts
    12
    Hmm
    are you sure that both of the pc's are in the same workgroup?

    edit below

    Is "client for MS networks" installed for your ethernet card?(In 98 you should see something like Ethernet name > Client For MS networks in XP it is done automaticly)
    In windows Xp make sure that you have disabled the firewall for that LAN connection.
    a.k.a. FiX{x}XeR
    Give me the strength to be what I was and forgive me for what I am.

  3. #3
    Senior Member
    Join Date
    May 2002
    Posts
    236
    could you tell us some more? like is the xp box is running as a server and more details about your network??

  4. #4
    AntiOnline Senior Member souleman's Avatar
    Join Date
    Oct 2001
    Location
    Flint, MI
    Posts
    2,884
    XP home or pro?

    Do you have a domain server (Primary Domain Controler)? A WINS server? Did you give the machines static IP addresses? If not, do you have a DHCP server? What happens when you try to connect to the 98 box? Do you have file sharing turned on? etc. etc. etc.
    \"Ignorance is bliss....
    but only for your enemy\"
    -- souleman

  5. #5
    Junior Member
    Join Date
    May 2002
    Posts
    7
    no Xp is running as a client and the work group has been specified on both Pc's as well as comp names and IP's. Any suggestions? thanx for your time.

  6. #6
    Computer Forensics
    Join Date
    Jul 2001
    Posts
    672
    check the following:

    IP address (ipconfig /all)
    netmask
    workgroup
    cables
    netbios
    netbeui-can be installed for XP from your XP cd
    also...try running that stupid ass network wizard(it makes a shitty OS happy you know)
    Antionline in a nutshell
    \"You\'re putting the fate of the world in the hands of a bunch of idiots I wouldn\'t trust with a potato gun\"

    Trust your Technolust

  7. #7
    Senior Member
    Join Date
    Feb 2002
    Posts
    518
    This sounds like a Master browser issue. But start with making sure they are in teh same workgroup. obviously theres connection, but ping (if using TCP/IP) for good measure.
    If this is not for internet use, use NetBeui, but you will have to install it into XP - its not supported. Its on the ValueAdd area of your XP cd.
    If you are using TCP/IP then check subnets and make sure they are all the same.
    Keep it simple. Assign one 192.168.1.1 and the other 192.168.1.2, subnet of 255.255.255.0
    map to the computer in the start - run box by typing \\192.168.1.1 (substitute the address of the comp you are trying to reach)
    this should be enough to get you started.
    All else fails, wait 20 minutes, sometimes it takes about that long for the computer to appear on the browse list (network neighborhood)

    EDIT:: wow hogfly - you and I were on the same wavelentgh on THAT one, we answered at the same time!
    Remember -
    The ark was built by amatures...
    The Titanic was built by professionals.

  8. #8
    Computer Forensics
    Join Date
    Jul 2001
    Posts
    672
    XP does not play well with others...M$ changed the network structure with XP as it no longer uses netbeui to communicate with other computers....specially the older ones...

    try start>>>find>>>>computer and type in the netbios name...

    open a dos prompt and ping it as well.

    avenger: ain't it amazin ?

    oh yeah guys.....XP SUCKS...that'll never change
    Antionline in a nutshell
    \"You\'re putting the fate of the world in the hands of a bunch of idiots I wouldn\'t trust with a potato gun\"

    Trust your Technolust

  9. #9
    Junior Member
    Join Date
    Jun 2002
    Posts
    12
    Another thing after you check the previous posts and apply them. This might sound a bit stupid but try restarting a few times.
    This happened to me alot of times when I tried to network my PC and my Laptop they didnot see each other but when I restarted it seemed like some kind of a miracle has happened they saw each other.
    a.k.a. FiX{x}XeR
    Give me the strength to be what I was and forgive me for what I am.

  10. #10
    Junior Member
    Join Date
    May 2002
    Posts
    7
    ok.... Now that we have netbeui installed on both comps..... It still isnt working.... When XP tries to log onto 98 it says I dont have access to this Comp(cannot find file path).... And we are pretty sure all the settings are right. Any more help? And thank you everyone for helping!

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •