Black Screen Bug
Results 1 to 4 of 4

Thread: Black Screen Bug

  1. #1
    Senior Member
    Join Date
    Mar 2002
    Posts
    238

    Black Screen Bug

    Frequently, when I go to view a thread I get a black screen before the whole page, and when I highlight it, it reveals this:


    Warning: Division by zero in c:\apache\htdocs\showthread.php on line 652

    Warning: Division by zero in c:\apache\htdocs\showthread.php on line 652

    Warning: Division by zero in c:\apache\htdocs\showthread.php on line 652

    Warning: Division by zero in c:\apache\htdocs\showthread.php on line 652

    Warning: Division by zero in c:\apache\htdocs\showthread.php on line 652

    Warning: Division by zero in c:\apache\htdocs\showthread


    I am pretty sure this is a bug. Just trying to help out by doing a little reporting
    -{[ Joe ]}- (Joe@nitesecurity.com)
    http://www.nitesecurity.com

    [shadow]I\'m Just A Soldier In This War Against Ignorance.[/shadow]
    Share on Google+

  2. #2
    Senior Member
    Join Date
    Sep 2001
    Posts
    800
    i also posted a thread on this
    go here http://www.antionline.com/showthread...hreadid=230683
    [gloworange]\"A hacker is someone who has a passion for technology, someone who is possessed by a desire to figure out how things work.\" [/gloworange]
    Share on Google+

  3. #3
    Banned
    Join Date
    Mar 2002
    Posts
    968
    I got it too...
    It wrote like 5 to 6 lines of it, then the screen flickers and the page loads...
    Although it does have a 4" black rectangle and the top of the page....
    Share on Google+

  4. #4
    Banned
    Join Date
    Jul 2001
    Posts
    1,100
    Greetings All:

    Problem fixed, thanks.
    Share on Google+

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •