Linux sound not working - Page 2
Page 2 of 2 FirstFirst 12
Results 11 to 14 of 14

Thread: Linux sound not working

  1. #11
    Senior Member
    Join Date
    Jan 2002
    Posts
    452
    I had some problems with my sound, but in my case, it said it wasn't supported in sndconfig.
    Something to try is open a program called kmix and make sure the volume is up, and leave it on in the background. It worked for me.
    Elen alcarin ar gwath halla ná engwar.

  2. #12
    Senior Member
    Join Date
    Jan 2002
    Posts
    1,207
    Assuming the suggestions of setting the mixer fail

    If you're using a sound card with digital out, some sound cards are supported on Linux but the digital out doesn't work (Notably one of creative labs cheapo ones, can't remember which).

    Try using the analogue output instead, AFAIK there is no other solution at the moment.

  3. #13
    Member
    Join Date
    Oct 2001
    Posts
    66
    Thanx.
    I will try that.
    Hope it works, cause without my music, I feel kind of empty...
    \"The best place to find a helping hand is at the end of your own arm...

  4. #14
    Senior Member faust's Avatar
    Join Date
    Oct 2001
    Location
    Chicagoland/Murphysboro
    Posts
    105
    CMI 8338 sound card(chip) is typically a pcchips motherboard with the onboard sound module. Double check your drivers because the pcchips drivers for download rarely work unless used in conjunction with the cd (if you have it) If not you will have to experiment with the drivers they supply. The download speeds for the pcchips site makes getting the drivers painful. It would be quicker to get a real sound card.

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •  

 Security News

     Patches

       Security Trends

         How-To

           Buying Guides