File Sharing . . .
Results 1 to 8 of 8

Thread: File Sharing . . .

  1. #1
    Banned
    Join Date
    Sep 2001
    Posts
    64

    File Sharing . . .

    I was wondering if i could disable File Sharing from a remote computer. if there's a way or a prog. that could help me.

  2. #2
    The Iceman Cometh
    Join Date
    Aug 2001
    Posts
    1,209
    What operating system are you using (both on the remote computer and local computer)? Also, why do need to disable it remotely in the first place? Why not just go to the computer in question and disable it manually?

    AJ

  3. #3
    Banned
    Join Date
    Sep 2001
    Posts
    64
    both computers have Windows 98SE and my friend doesn't know a lot of computers just the basic, i know a bit more, and he lives about 5 hours from here thats why we need to disable it remotely and the file he's sharing is "C" his hard drive.

  4. #4
    Senior since the 3 dot era
    Join Date
    Nov 2001
    Posts
    1,542
    hmm can't you just phone him or send him an e-mail on how to do it? Or send him a link to a tutorial.

  5. #5
    Banned
    Join Date
    Dec 2001
    Posts
    31
    yeah, i agree with victorkaum
    just phone him or send him an e-mail on how to do it? Or send him a link to a tutorial.
    i think that sounds simple and easy to do!

  6. #6
    Junior Member
    Join Date
    Aug 2001
    Posts
    17
    if he is just sharing "c" it is not a big problem to solve your problem:
    there is no standard sharing option os-wise; just disable this share:

    just found this tut
    http://service2.symantec.com/SUPPORT...00091415173339

    the only this you need to do is follow the steps.. but do the last thing the other way round )
    do not permit sharing but disable it ... you / your friend will see.

  7. #7
    Junior Member
    Join Date
    Aug 2001
    Posts
    17
    here is the direct quote:
    Windows 95/98 users
    Disable file and print sharing, if possible

    1. Right-click the Network Neighborhood icon on the Windows desktop.
    2. Click Properties.
    3. Click the Configuration tab.
    4. Click Client for Microsoft Networks.
    5. Click File and Print Sharing.
    6. Uncheck both boxes, and then click OK.
    this is the "hard" way.. will disable all sharing!!

  8. #8
    Junior Member
    Join Date
    Aug 2001
    Posts
    17
    if you just want to disable to share "c"..
    you need to right click on drive "c"-- properties-- then go to the sub menu ..share.. and disable this share by removing it. (right corner)

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •