ABIT NV7M popping sound
Results 1 to 4 of 4

Thread: ABIT NV7M popping sound

  1. #1
    Junior Member
    Join Date
    Mar 2002
    Posts
    3

    Question ABIT NV7M popping sound

    I recently bought the subject mboard. When I play some games (Delta Force 2 and others) I get a popping sound over the speakers in addition to the correct sounds, but when I play others (AoE etc) the sound is perfect. I looked at the ABIT site for the latest bios/nforce drivers and none of the fixes listed address the sound popping problem. I hesitate to update the bios but I did update the XP nForce drivers. Does anyone have any idea what to do about this?

    I appreciate any help any of you can give.

    Peace.

    Life's like a taco..........if you bite it the wrong way it all falls apart!

  2. #2
    Top Gun Maverick811's Avatar
    Join Date
    Oct 2001
    Posts
    852
    Does it happen everytime in the same games, or is it random but in the same games?

    Why are you hesitant on updating the BIOS? I'd install ALL of the latest drivers of any of the hardware, software that you need to run these games. I've had some problems like these in the past, and alot of times ensuring that you have the latest drivers and such will correct the problem.
    - Maverick

  3. #3
    Junior Member
    Join Date
    Mar 2002
    Posts
    3
    It happens everytime in the same games.

    I'll take your advice and update the bios. I hesitate only because if anything goes wrong I could have an expensive paperweight!

    Thanks for the help.

    Peace.

  4. #4
    Junior Member
    Join Date
    Mar 2002
    Posts
    3
    I updated the system bios and the problem seems fixed. I have some other games to try, but the main one, Delta Force 2, sounds great!

    squeeg

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •