To those who use SuSE and OpenBSD there is a undisclosed vulnerability, all SuSE distro's use OpenSSH as a deafult during install and users are urged to get the lates version, 3.3 rpm from and enable the useprivilegeseparation
OpenBSD will release OpenSSH 3.4 on monday wich will fix the vulnerability.