Unix Server 1.3.20
Results 1 to 4 of 4

Thread: Unix Server 1.3.20

  1. #1
    Banned
    Join Date
    Mar 2002
    Posts
    74

    Thumbs up Unix Server 1.3.20

    I have a Server: Apache/1.3.20 (Unix) I did a scan on it and I have 126 very poorly written cgi-scripts and also PHFand 25 ports are wide open is available how would a hacker get or take over my server how can I fix the cgi- scripts I have no programming experience only networking!

  2. #2
    Senior Member
    Join Date
    Sep 2001
    Posts
    1,027
    First, upgrade to apache 1.3.26...
    second what 25 ports
    thrid what scripts...

    This doesn't sound like a legit post.

    Ammo
    Credit travels up, blame travels down -- The Boss

  3. #3
    Senior Member
    Join Date
    Oct 2001
    Posts
    638
    I have a Server: Apache/1.3.20 (Unix) I did a scan on it and I have 126 very poorly written cgi-scripts and also PHFand 25 ports are wide open is available how would a hacker get or take over my server how can I fix the cgi- scripts I have no programming experience only networking!
    What version of UNIX? Why do I doubt the sincerity of this post?
    OpenBSD - The proactively secure operating system.

  4. #4
    Banned
    Join Date
    Sep 2001
    Posts
    853
    this guy was on irc asking about this server he found and asked if he should hack it then said he was a krad elite ha><oar and i gave him my ip with no firewall yet nuthing tis not a legit post and phf who still has that open he then got killed by jp for being a dick and never came back
    oh well
    rioter

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •