Audio problem
Page 1 of 2 12 LastLast
Results 1 to 10 of 14

Thread: Audio problem

  1. #1
    Banned
    Join Date
    Sep 2001
    Posts
    43

    Audio problem

    I have a C-Media CMI8738/C3DX onboard sound...All the drivers are installed right but when I play MP3s games etc, the is really slow?

  2. #2
    Hi mom!
    Join Date
    Aug 2001
    Posts
    1,103
    Disable your onboard audio in bios, buy a cheap new card, install it. Those onboard cards tend to be a real pain.
    I wish to express my gratitude to the people of Italy. Thank you for inventing pizza.

  3. #3
    Banned
    Join Date
    Sep 2001
    Posts
    43
    Yeah I think your right there.

  4. #4
    The Iceman Cometh
    Join Date
    Aug 2001
    Posts
    1,209
    You mention that something is really slow? Are you talking about the computer or the audio? If it's the computer, you may want to consider upgrading your RAM (it's possible that when you play music and games, it gets very slow because of the amount of resources they use... especially certain audio programs which have some pretty severe memory leaks). If the audio is slow, do you mean that it skips, or that it's simply slowed down? If you gave a little more info about the problem, we may be able to help you resolve it without you having to go out and purchase a new card.

    AJ

  5. #5
    Banned
    Join Date
    Sep 2001
    Posts
    43
    I have 64meg ram was was enuff befor when I had onboard sound. Games run fine but it's the audio that has slowed down, like when the batterys run out on your walkman and everything slows up.

  6. #6
    The Iceman Cometh
    Join Date
    Aug 2001
    Posts
    1,209
    That's an interesting problem. Do you know when the problems started (or has it always been a problem on this particular computer)? If the problems have been since the start, then I would definately follow Guus's advice and but a cheap PCI sound card and disable the on-board sound. If the problems started at some other point, have you tried uninstalling and reinstalling the drivers? Maybe you just need updated drivers (should be able to find them on the site of your motherboard manufacturer). Is it also possible that you have a program running in the background which adds an effect to your sound? I know my sound card has a program with it which allows you to add/create effects (including slowing down the sound) which holds until you change it back to the default settings. Just a few suggestions.

    AJ

  7. #7
    Banned
    Join Date
    Sep 2001
    Posts
    43
    It's a new mainboard so yeah the problem was from the start. I'll have a play about see what happens. If nothing happens then I'll get a new S/C.

  8. #8
    Banned
    Join Date
    Sep 2001
    Posts
    43
    Just ha da thought, would it be to do with that I have only got 38% system resource?

  9. #9
    Junior Member
    Join Date
    Jun 2002
    Posts
    14
    If you've only got 38% system resources, that would be a good bet as to why your audio is "being slow" as you mentioned. You should check to see what programs/apps you have running in the background. If you run too much at the same time, it will cause you to have low system resources as well as making your audio go slow

  10. #10
    Banned
    Join Date
    Sep 2001
    Posts
    68

    Lightbulb To improve resources

    Delete from Start>Programs>Start Up any link to programs you dont't need loaded on startup, such as online chat clients.

    If there are items not there which do appear in your system tray (next to the clock), try opening those programs and hunting a checkbox option to not load on start up.

    If there isn't an option and you don't need that program, try Start>Run and type msconfig .
    Then click OK, and choose the StartUp Tab. Then uncheck the programs you're sure you don't need to start on startup

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •