Windows font problem
Results 1 to 9 of 9

Thread: Windows font problem

  1. #1
    Banned
    Join Date
    Jun 2002
    Posts
    458

    Question Windows font problem

    I re-installed Win95 on my comp, (I'm getting XP in a month) and I encountered a problem I had never seen before, the font size was different. I tried looking un display, setting and it was set on small fonts. I am not sure if I am making a lot sense here, so plz look at the pic I have attached. Thanks.

    Pic explanation: The winace setup screen takes up all of my screen.

  2. #2
    Hi mom!
    Join Date
    Aug 2001
    Posts
    1,103
    Try setting the original window theme. It should be in one of the tabs of the display-settings as well.
    I wish to express my gratitude to the people of Italy. Thank you for inventing pizza.

  3. #3
    Senior Member
    Join Date
    Sep 2001
    Posts
    800
    check your screen size.
    [gloworange]\"A hacker is someone who has a passion for technology, someone who is possessed by a desire to figure out how things work.\" [/gloworange]

  4. #4
    Banned
    Join Date
    Jun 2002
    Posts
    458
    My resolution is what it has always been. This problem has never been encountered before. I do not know what guus meant by setting the windows theme, anybody help me with that?

  5. #5
    Senior Member
    Join Date
    Feb 2002
    Posts
    216
    Are you running the same screen reselution as before
    You can also check if your screen cards drivers have been loaded
    Mike
    Never miss a good opportunity to shut up.....

  6. #6
    Webius Designerous Indiginous
    Join Date
    Mar 2002
    Location
    South Florida
    Posts
    1,123
    accesibility options?

  7. #7
    Hi mom!
    Join Date
    Aug 2001
    Posts
    1,103
    I'm not sure if this exists in win95 (it does in 98, I think), but in "Display Options" (in your display settings) there's a tab called "Appearance." There, you can select a "Scheme" from a dropbox. Select "Windows Standard" or something resembling that.
    I wish to express my gratitude to the people of Italy. Thank you for inventing pizza.

  8. #8
    Banned
    Join Date
    Jun 2002
    Posts
    458
    Nope, schemes like that don't exist in Win95, I have seen them in 98. I thought it might be the accessibility options, so I made sure they were off and then took off that whole option. I loaded the same screen drivers as I normally do, and I don't really see how those affect the fonts. Still wonderin what ta do. Thanks guys.

  9. #9
    GreekGoddess
    Guest
    Go to your Start menu > Settings > Control Panel > Display

    Click on the Apperances Tab and select the arrow in the Scheme field. A cascading menu will appear. Scroll down until you find the desired font size settings, you can preview it in the window. And go ahead and select OK when you're finished.

    You can do the same thing by right clicking on the area of the desktop and selecting properties.

    If that doesn't work, try changing your desktop area resolution, by right clicking again in the blank area of the desktop, choosing Properties > Settings tab and moving the Desktop area pointer either left or right.

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •