bios problem
Results 1 to 6 of 6

Thread: bios problem

  1. #1
    Banned
    Join Date
    Mar 2002
    Posts
    25

    bios problem

    my uncle has bought pc n its showing one of the following bios related problems
    1) press F1 to load the default bios values
    press F2 to sett the vaules ur self
    or
    2) reselect the CPU speed

    pease tell me what to do to solve this

  2. #2
    Banned
    Join Date
    Jun 2002
    Posts
    458
    Looks like your uncle has been overclocking and the bios is stopping him form doing so. The best idea would be to load the dafault values and then load the computer. And don't overclock unless your bios allows you to do so. You could try reselecting the cpu speed but it probably won't let you load your computer until you select the default speed anyways, either that or you selected a bus/multiplier speed that was too high.

  3. #3
    Do not overclock ,loading default values wud be best,also try updating the bios online if it is ami or award bios.Also check if the cmos battery is fine,though it doesnt seem like it is faulty

  4. #4
    Banned
    Join Date
    Apr 2003
    Posts
    3,839
    Dude, the person is banned and the thread is a year and a half old. Don't reply.

  5. #5
    Senior Member
    Join Date
    Nov 2003
    Posts
    285
    Do not overclock ,loading default values wud be best,also try updating the bios online if it is ami or award bios.Also check if the cmos battery is fine,though it doesnt seem like it is faulty
    u are beating a dead duck gizmo. this guy was banned a yr ago. this thread is a yr old. pleeeeease dont reply to these kind of thereds and bring them to the front page.

  6. #6
    sorry guys didnt notice the date txs 4 bringing things to notice

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •