This is my first post here, so please forgive me if I am rehashing old ground, but a quick search of this forum did not show this question havng been already asked.

My problem is this: I apparently have PMs disabled, and am instructed to enable them by editing my profile. However, when I go into my profile, I see no provision for enabling PMs.
Here is a shrunk screenshot of what I see in my profile page

I would like to be able to correct this problem, and will be grateful for any help. Thanks